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Module 1: Getting Started 
Welcome to the Excel 2016 Essentials workshop. Get ready to improve your Core Data 

Analysis, Manipulation, and Presentation skills by learning the core skills to succeed with 

Microsoft Excel 2016. 

 

Workshop Objectives 
Research has consistently demonstrated that when clear goals are 

associated with learning, it occurs more easily and rapidly. With that in 

mind, let’s review our goals for today.  

At the end of this workshop, participants should be able to: 

• Create worksheets and workbooks 

• Navigate in worksheets and workbooks 

• Format worksheets and workbooks 

• Change views and configurations 

• Print and distribute worksheets and workbooks 

• Manage data cells and ranges 

• Create tables, charts and objects 

• Perform operations with formulas and functions 

 

 
 

When men yield up the privilege of thinking, 
the last shadow of liberty quits the horizon. 
 

Thomas Paine 
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Module 2: Create and 
Manage Worksheets and 
Workbooks 
Worksheets live in workbooks in Excel and create the building blocks of documenting, 

analyzing, manipulating, and presenting data. This module will help you get started by 

creating worksheets and workbooks. You’ll also learn how to navigate your way around Excel 

worksheets and workbooks. We’ll take a look at formatting both worksheets and workbooks. 

Then you’ll learn how to customize your options and views while working within Excel. Finally, 

we’ll take a look at distributing your worksheets and workbooks via printing or sharing. 

 

Before the beginning of great brilliance, there 
must be chaos. Before a brilliant person begins 
something great, they must look foolish in the 
crowd. 

Lao-Tsu 
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Create Worksheets and Workbooks 

Create a Workbook 
A blank workbook allows you to start from scratch. 

Here’s how to create a blank workbook.  

1. If the Backstage view is not showing, select the File tab from the Ribbon. Select New. 

2. From the New tab, or if you have just opened Excel 2016, select Blank Workbook. 
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Open a Comma Separated Values File 
Many programs and services allow you to create or download a comma separated values (or 

CSV) file that contains your data. Excel can open these files. 

Here’s how to open a comma separated values file.  This example uses the Sample CSV.csv 

file. 

1. Select the File tab to open the Backstage view. 

2. Select Open. 

3. Select Browse. 

 

4. Navigate to the location of the file you want to import. 

5. Make sure in the Open dialog box to choose “All Files” or “Text Files” from the types 

drop down list. 

 

6. Highlight the file you want to open and select Open. 
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Add a Worksheet to An Existing Workbook 
Workbooks can be made up of more than one sheet, which can be useful as you get into more 

advanced data analysis. 

Here’s how to insert a new worksheet. This example uses the quick analysis.xlsx file. 

1. Click the New Sheet plus sign at the bottom of the window.  

 

Excel opens the new worksheet to the first cell, so that you can begin entering data right away. 
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Navigate in Workbooks and Worksheets 

Search for Data 
Use Excel’s search feature to find specific text or numbers in a workbook. 

Here’s how to search for text or numbers in a workbook. This example continues using the 

quick analysis.xlsx file. 

1. Select the Home tab on the Ribbon. 

2. Select Find & Select. 

3. Select Find. 

 

4. In the Find and Replace dialog box, enter the text or numbers you want to find. 
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5. To search the entire workbook, select Options and select Workbook from the Within drop 

down list. 

 

6. Select Find Next to find each instance individually. Select Find All to see a list of locations 

where the item is found. 
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Navigate to a Named Cell 
Complicated workbooks may make use of Names to refer to a specific cell or cells. The Go To 

dialog box can help you navigate to that location or to a specific cell address. 

Here’s how to navigate to a named cell. This example continues using the quick analysis.xlsx 

file. 

1. Select the Home tab on the Ribbon. 

2. Select Find & Select. 

3. Select Go To…. 

4. Select the named reference from the list of locations  

or type in a cell address such as A2 

or type in the address of range of cells such as A1:D16. 

 
Note: Your Go To dialog box may have different entries listed than those shown in the image above. 

5. Select OK. 

The named reference, cell address or range is highlighted. 
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Insert and Remove Hyperlinks 
Hyperlinks provide a clickable shortcut to another location. 

Here’s how to insert a hyperlink. This example continues using the quick analysis.xlsx file. 

1. Select the cell where you want to create a link to another location. 

2. On the Insert tab of the Ribbon, select Link. 

 

3. Select Insert Link. 

 

4. A dialog box appears allowing you to link to: 

• An existing file or web address 

• Another place in the current document 

• An entirely new document 

• An e-mail address 

  

5. As needed click the appropriate Link to icons from the left side of the dialog box. 

6. Enter the address to link to, or browse for a link destination. 

7. Add or modify the text to serve as the link in the Text to Display field. 

8. Select OK. 
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The text is colored and underlined to indicate a link. 

 

Here’s how to remove a hyperlink. This example continues using the quick analysis.xlsx file. 

1. Right click on the hyperlink. 

2. Select Remove Hyperlink from the context menu. 

 

The text remains but the link is removed. 
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Hide or Unhide Columns and Rows 
You can temporarily hide information in your worksheet to help you limit what is shown or 

printed. 

Here’s how to hide columns or rows. This example continues using the quick analysis.xlsx file. 

1. Highlight the column(s) or row(s) you want to hide. 

 

2. Right click and select Hide from the context menu. 

 

The information is hidden and a double line indicates the missing column(s) or row(s). 
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Here’s how to unhide columns or rows. This example continues using the quick analysis.xlsx 

file. 

1. Highlight the column(s) to the left and right of the hidden column you want to unhide.   

For example, highlight columns A and D if you want to unhide columns B and C. 

Or if you want to unhide some row(s), highlight the rows above or below the hidden row 

you want to unhide. 

 

2. Right click and select Unhide from the context menu. 

 

The column(s) or row(s) are now unhidden. 
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Hide or Unhide Sheets 
Entire worksheets can also be hidden.  

Here’s how to hide a worksheet. This example continues using the quick analysis.xlsx file. 

1. Right click on the tab you want to hide at the bottom of the Excel window. 

2. Select Hide from the context menu. 

 

The worksheet tab is removed from the bottom of the Excel window. 

 

Here’s how to unhide a worksheet. This example continues using the quick analysis.xlsx file. 

1. Right click on any tab at the bottom of the Excel window. 

2. Select Unhide from the context menu. 

 

3. In the Unhide dialog box, select the sheet you want to restore. 
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4. Select OK. 
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Modify Worksheets  

Insert and Delete Table Rows and Columns 
Edit your worksheets by inserting and deleting rows and columns. 

Here’s how to add a new row. This example continues using the quick analysis.xlsx file. 

1. Highlight the row below where you want to insert a row by clicking to the left of the row 

number. 

2. Select Insert from the Home tab on the Ribbon. 

3. Select Insert Sheet Rows. 

  

The blank row is added above the selected row. It is highlighted and ready for you to add 

text. 
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Here’s how to delete a row. This example continues using the quick analysis.xlsx file. 

1. Highlight the row you want to delete by clicking to the left of the row number. 

 
2. Select Delete from the Home tab on the Ribbon. 

 
3. Select Delete Sheet Rows. 

The row is deleted. 
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Adjust Row Height and Column Width 
You can adjust row height and column width within your worksheets. 

Here’s how to widen a column. This example continues using the quick analysis.xlsx file. 

1. Select the column you want to widen. When you hover the mouse over one of the dividers, 

the cursor changes to a cross with double arrows.  

 

2. Drag the border to the new width. The screen tips indicate the width of the column. 
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Insert Headers and Footers 
You can add headers and footers to your worksheet for printing. You can only see the headers 

and footers if you are in Page Layout view, or in Print Preview, or on printed pages. 

Here’s how to insert a header and footer. This example continues using the quick analysis.xlsx 

file. 

1. Select the Insert tab from the Ribbon.  

2. Select Text. 

3. Select Header & Footer. 

 

 

4. The Header opens. You can insert text in the left, middle, or right sections of the header. 

 

5. Select Go to Footer from the Header & Footer Design tab on the Ribbon to add footer 

text to the left, in the middle or to the right. 
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Change Worksheet Tab Color 
You can color code the different worksheets in a workbook. 

Here’s how to change the worksheet tab color. This example continues using the quick 

analysis.xlsx file. 

1. Right click on the tab you want to change at the bottom of the Excel window. 
2. Select Tab color from the context menu. 

 

3. Select a color from the color options. 
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The tab is highlighted with the selected color. 

 

Rename Worksheet 
The context menu also allows you to change the name of a worksheet. 

Here’s how to rename a worksheet. This example continues using the quick analysis.xlsx file. 

1. Right click on the tab for the worksheet you want to rename. 
2. Select Rename from the context menu. 

 

The current name of the worksheet is highlighted. 
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3. Enter the new name over the highlighted text and press Enter. 
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Format Workbooks 

Copy and Move Worksheets 
You can create new worksheets by copying an existing one. Once you have multiple 

worksheets, you can move them to reorganize the order they appear in the workbook 

Here’s how to move a worksheet. This example continues using the quick analysis.xlsx file. 

1. Select the worksheet tab that you want to move. The cursor has a small icon next to it to 

indicate you are moving a worksheet.  

2. Drag the selected sheet to the new location in the workbook. A small black triangle shows 

where the worksheet will be placed. 

  

Here’s how to copy a worksheet.  

1. Right click on the worksheet tab that you want to copy. 

2. Select Move or Copy. 
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3. Highlight where you want the new sheet to be added. 

4. Check the Create a copy box. 

 

5. Select OK. 

The new sheet is created in the selected location with the same name as the original sheet, 

but with a number appended to the name. 

 



Excel Essentials  © TechMentors 

24 

Modify Page Setup 
The Page Setup dialog box allows you to set up the layout and print options for a page.  

Here’s how to open the Page Setup dialog box. This example continues using the quick 

analysis.xlsx file. 

1. Select the Page Layout tab on the Ribbon. 
2. Select the small square in the Page Setup group. 

 

The Page Setup dialog box opens to the Page tab.  You can then change options as needed. 
For a detailed explanation of each option click the question mark in the top right of the dialog box.  This 
will cause a web page to open in your browser that explains each option. 
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Change Workbook Themes 
Changing the theme instantly changes the colors, fonts and effects used in your workbook. 

Here’s how to change the theme. This example continues using the quick analysis.xlsx file. 

1. Select the PAGE LAYOUT tab from the Ribbon. 

2. Select THEMES. 

3. Select a new theme from the gallery. Hover your mouse over an option to see a preview of 

each theme before you apply it. 
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Customize Options for Worksheets and Workbooks 

Add a Tool to the Quick Access Toolbar 
The Quick Access Toolbar is at the very top left corner of the Excel window. It has the Save, 

Undo, and Repeat commands available by default, but you can add almost any command you 

need for quick access. 

Here’s how to add a tool to the Quick Access Toolbar. This example continues using the quick 

analysis.xlsx file. 

1. Select the small arrow in the top left corner of the window. 

 

2. Select a tool to add it to the Quick Access Toolbar, or deselect a tool to remove it from 

the Quick Access Toolbar.  
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Zoom 
Zoom the view in or out on your worksheet depending on whether you need to see details 

close up or look at the big picture. 

Here’s how to zoom to a selection. This example continues using the quick analysis.xlsx file. 

1. Highlight the cells to view. 

2. Select the VIEW tab from the Ribbon. 

3. Select ZOOM TO SELECTION. 

 

4. The view fills the screen with the selected cells. 

 

Here how to use the ZOOM dialog box. This example continues using the quick analysis.xlsx 

file. 

1. Select the VIEW tab from the Ribbon. 

2. Select ZOOM. 

3. Select the desired magnification. 
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4. Select OK. 

You can also change the magnification by moving the Zoom slider at the bottom right of the 

window. 

 

 

Change Workbook Views 
The default view for working in Excel is the normal view, so that you can easily enter data. 

Here’s how to change the document view. This example continues using the quick analysis.xlsx 

file. 

1. Select the VIEW tab from the Ribbon. 

 

2. Choose one of the following views: 

 

• Select NORMAL to focus on entering data. 

• Select PAGE BREAK PREVIEW to view the where the page breaks 

will appear when the file is printed. 

• Select PAGE LAYOUT to view how the will look printed or to 

work with the headers and footers. 

Switch Windows 
You can simplify working with multiple Excel files by using the Switch Windows tool. 

Here’s how to switch from one open workbook to another. This example uses the 

Sample CSV.csv file and continues using the quick analysis.xlsx file. 

1. Select the View tab on the Ribbon. 
2. Select Switch Windows. 
3. Select the workbook you want to view from the list. 
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Modify Document Properties 
You can view and edit workbook properties such as Title, Author and Keywords. 

Here’s how to edit the document properties of an Excel workbook. This example continues 

using the quick analysis.xlsx file. 

1. Select the File tab from the Ribbon to open the Backstage View. 

2. In the Backstage view, select the Info tab (if it isn’t already showing) 

3. In the Properties section on the right side of the screen, you can change the Title, Tags, 

and Categories, add an author, or click Show All Properties to change other properties. 
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Show or Hide Formulas 
You can control how you view formulas and values in your workbook. 

Here’s how to show or hide formulas.  This example uses the SampleCost Analysis.xlsx file. 

1. Select the FORMULAS tab from the Ribbon. 

2. Select SHOW FORMULAS. 
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Configure Worksheets and Workbooks for Distribution 

Print 
The print command gets your worksheet from the computer to paper. This example uses the 

quick analysis.xlsx file. 

Here’s how to modify print settings and print all or part of the document. 

1. Select the FILE menu from the Ribbon. 

2. Select the PRINT tab from the left tabs.  

 

3. Select the desired printer from the PRINTER drop down list. 

4. In the SETTINGS area click the first drop down to change which sheets / ranges will be 

printed. 

 

• PRINT ACTIVE SHEETS – prints the worksheet you are currently 

viewing 

• PRINT ENTIRE WORKBOOK – prints all worksheets in the 

workbook 

• PRINT SELECTION – prints only the cells you currently have 

selected 
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5. In the Settings area click the last drop down to change the print scaling settings. 

 

• No Scaling – Print sheets at their actual size 

• Fit Sheet on One Page – Shrinks the printout so that it fits 

on one page 

• Fit All Columns on One Page – Shrinks the printout so that 

it is one page wide 

• Fit All Rows on One Page – Shrinks the printout so that it is 

one page high 

• Custom Scaling Options – Opens the Page Setup dialog 

box to set custom scaling options 

 

Set a Print Area 
A print area is a designated range of cells that can be printed without printing the whole worksheet. This 
defined area is saved with the workbook, so that it can be reused later. 

Here’s how to set a print area. This example continues using the quick analysis.xlsx file. 

1. Select the cells you want included in the print area. 

2. Select the Page Layout tab on the Ribbon. 

3. Select Print Area. 

4. Select Set Print Area. 
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Save in Another File Format 
The Save As command allows you to save your workbook in a different file format, as well as in 

a different location. 

Here’s how to save a workbook in another file format. This example continues using the 

quick analysis.xlsx file. 

1. Select the FILE menu from the Ribbon. 

2. Select SAVE AS from the left tabs. 

 

3. Select the format from the drop down list. 

 

4. Select SAVE. 
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Repeat Columns or Rows Across Multiple Pages 
A print title is a group of rows and/or columns that are repeated at the top or left side of each 

printed page. 

Here’s how to create print titles. This example continues using the quick analysis.xlsx file. 

1. Select the Page Layout tab on the Ribbon. 

2. Select Print Titles. 

3. Select the Rows to Repeat at Top field. 

 

4. Point to the left of the row you want to use as a Print Title. The cursor changes to an 

arrow. Select the row. The reference is added to the Rows to repeat at top field. 

 

5. Select the Columns to repeat at left field. 
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6. Point to the top of the column you want to use as a Print Title. The cursor changes to an 

arrow. Select the column. The reference is added to the Columns to repeat at left field. 

7. Select OK. 
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Inspect a Workbook for Hidden Properties and Personal 
Information 
When preparing a workbook to share with others, you may want to remove certain types of 

information or objects. 

Here’s how to inspect a workbook for hidden properties and personal information. This 

example continues using the quick analysis.xlsx file. 

1. Make sure you’ve saved the workbook. 

2. Select the FILE menu from the Ribbon. 

3. The INFO area should open. If not, select the INFO tab from the left tabs. 

4. Select CHECK FOR ISSUES. 

 

5. Select INSPECT DOCUMENT. 
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6. Check the boxes for the items you want to check. 

 

7. Review the inspection results. 
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Inspect a Workbook for Accessibility Issues 
Make your workbook optimized for users with certain types of disabilities. For example, blind 

readers may have your file read by a screen reader, and images explained with alternate text. 

Here’s how to inspect a workbook for accessibility issues. This example continues using the 

quick analysis.xlsx file. 

1. Select the FILE menu from the Ribbon. 

2. The Info area should open. If not, select the INFO tab from the left tabs. 

3. Select CHECK FOR ISSUES. 

 

4. Select CHECK ACCESSIBILITY. 
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5. The Inspection Results are shown in a pane on the right side of the window. 
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Inspect a Workbook for Compatibility Issues 
Older versions of Excel don’t have all of the same functionality, so some items in your 

workbook may not work properly. You can check for these issues before sharing. 

Here’s how to inspect a workbook for compatibility issues. This example continues using the quick 
analysis.xlsx file. 

1. Select the FILE menu from the Ribbon. 

2. The Info area should open. If not, select the INFO tab from the left tabs. 

3. Select CHECK FOR ISSUES. 

 

4. Select CHECK COMPATIBILITY. 
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The results of the check are displayed. 
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Module Two: Review Questions 
1. A workbook can contain many different worksheets. 

a) True 

b) False 

2. You can create links to which of the following? 

a) A web address 

b) Another cell in the current worksheet 

c) A named or defined range of cells 

d) All of the above 

3. When you hide an entire worksheet, the missing tab indicator shows as a double-line. 

a) True 

b) False 

4. When inserting Sheet Rows, where does it appear? 

5. The new width is displayed as a tool tip when resizing a column width. 

a) True 

b) False 

6. In the Move or Copy dialog box, which of the following is NOT an option? 

a) To another workbook 

b) Before a selected worksheet 

c) After a selected worksheet 

d) At the end of the current worksheet 

7. Which workbook view shows headers and footers? 

a) Normal 

b) Page Break Preview 

c) Page Layout 

d) All of the Above 

8. Which tab includes the Show Formulas tool? 

9. What are the print scaling options? 

10. A workbook with more than one defined print area can be printed on one page. 

a) True 

b) False 
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Module 3: Manage Data 
Cells and Ranges 
Now let’s get more detailed by working with the data on your worksheets. This module 

introduces you to the tools you need to insert, format, summarize and organize your data.  

 

Like tourists huffing and puffing to reach the peak 
we forget the view on the way up. 
 

Friedrich Nietzsche 
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Insert Data in Cells and Ranges 

Replace Data 
You can save lots of time by learning to replace data properly in Excel. 

Here’s how to edit data using the Formula bar. This example uses the Budget.xlsx file. 

1. Highlight the cell that needs to be updated. 

 

2. Place your cursor in the Formula bar.  

3. Edit the cell contents. 

 

4. Press Enter. 
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Excel updates the cell with your changes and moves to the next cell. 

 

Cut, Copy and Paste Data 
You can easily reuse information in Excel use the cut, copy and paste features. 

Here’s how to copy and paste a cell’s contents. This example continues using the Budget.xlsx 

file. 

1. Select the cell with the contents you want to copy. You can highlight multiple cells at once.  

2. Select COPY from the HOME tab on the Ribbon. You can also select the cell(s) and use the 

keyboard shortcut: CTRL + C. 
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Excel highlights the cell whose contents you are copying with a blinking dotted line. This will 

remain highlighted until you finish pasting, in case you want to paste the cell contents more 

than once. 

 

3. Select the cell where you want to copy the contents.  

 

4. Select Paste or use the keyboard shortcut: CTRL + V. 

 

5. Repeat step 4 as needed, and then press ESC when done. 
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Paste Data Using Paste Options 
Excel provides a number of shortcuts to help you reuse more than just your data. 

Here’s how to paste using options. This example continues using the Budget.xlsx file. 

1. Copy the cell(s). 

2. Right-click in the cell where you want to paste to display the context menu. 

 

3. When you hover over one of the Paste Options, the rest of the context menu dims. 

 

4. Select the option to paste. 
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Fill Cells using Autofill 
Autofill can help you quickly create a list. 

Here’s how to create a list using AutoFill. This example creates new columns in the 

Budget.xlsx file to cover the second six months. 

1. Create a new column heading with the text “July” in cell J4. 

2. Select that cell to make it active. Excel displays a rectangle around the cell. 

 

3. Drag the lower right corner handle across the columns. Excel displays a screen tip showing 

what AutoFill will place in those cells. 

 

4. Release the mouse button at the end of the range.  



Excel Essentials  © TechMentors 

49 

Excel automatically fills in the month names. 

 

Insert and Delete Cells 
You can use the Insert and Delete tools to shift an existing cell or range of cells. 

Here’s how to insert cells. This example continues uses the Budget3.xlsx file. 

1. Select the first cell of the group of cells that needs to be moved.   

In this example select cell A5. 

 

2. Select Insert from the Home tab on the Ribbon. 

3. Select Insert Cells. 
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4. In the Insert dialog box, select the option for shifting the existing selected cells and select 

OK. 

 

5. Blank cell(s) are inserted in the selected location with the selected cells shifted as 

indicated. 

 

Here’s how to delete cells. This example continues using the Budget3.xlsx file. 

1. Select the cell(s) you want to delete.  In this example select cells A4 through G4. 
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2. Select Delete from the Home tab on the Ribbon. 

3. Select Delete Cells. 

 

4. In the Delete dialog box, select the option for shifting the existing selected cells and select 

OK. 

 

5. The selected cells are removed, and the remaining cells are shifted as indicated. 
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Format Cells and Ranges 

Merge Cells 
You can merge multiple cells into one cell. 

Here’s how to merge cells. This example uses the Budget4.xlsx file. 

1. Highlight the cell range that you want to merge. 

 

2. Select Merge & Center. 

If more than one cell includes content, Excel displays a warning message. 

 

3. Select OK to merge the cells. 

 



Excel Essentials  © TechMentors 

53 

Align and Indent Cell Contents 
You can align or indent cell contents. 

Here’s how to align or indent cell contents. This example continues using the Budget.xlsx file. 

1. Select the cell or cell range that you want to align or indent. 

 

2. Click the indent button in the Alignment group tools on the Home tab of the Ribbon. 
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Wrap Text Within Cells 
The Wrap Text tool increases a row height so that all of the contents are displayed. 

Here’s how to wrap text. This example continues using the Budget.xlsx file. 

1. Select the cell that you would like to wrap. 

2. Select WRAP TEXT from the HOME tab on the Ribbon. 

 

Apply Number Formats 
You can have Excel display numbers in one of many different formats, depending on the data 

the number represents. 

Here’s how to format a number as currency without decimals. This example continues using 

the Budget.xlsx file. 

1. Select the cell or cell range that you want to format. 
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2. Select the type of number formatting you want to use from the NUMBER group drop down 

list in the HOME tab of the Ribbon. 

 

Apply Cell Formats 
Cell formats include the font, size, highlighting, color or borders for your cell. 

Here’s how to apply font face and size. This example continues using the Budget.xlsx file. 

1. Select the cell you want to change. 

2. Select the arrow next to the current font name to display the list of available fonts. 

3. Use the scroll bar or the down arrow to scroll down the list of fonts. 

4. Select the desired font to change the font of the cells. 

 

5. With the cells still selected, select the arrow next to the current font size to see a list of 

common font sizes. 

6. Use the scroll bar or the down arrow key to scroll to the size you want and select it. You 

can also highlight the current font size and type in a new number to indicate the font size 

you want. 
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Here’s how to add borders. This example continues using the Budget.xlsx file. 

1. Select the cells you want to format. 

2. Select the borders tool. 

 

3. Select the type of border to apply. 

Excel applies the selected border. 
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Apply Cell Styles 
Cell styles are pre-built combinations of font, shading and background that can help you 

communicate your data. 

Here’s how to apply a cell style. This example continues using the Budget.xlsx file. 

1. Highlight the cell or cell range where you want to apply your style.  

2. Select the CELL STYLES tool from the HOME tab of the Ribbon to see the style gallery. 

 

3. Select the style that you want to apply. You can see a preview before you select a style by 

hovering the mouse over the style. 
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Apply Conditional Formatting 
Conditional formatting changes the appearance of a cell based on the criteria you choose. 

Here’s how to apply conditional formatting. In this example, we will format all Power amounts 

in the Budget.xlsx file that are over $200. 

1. Highlight the cell or cell range where you want to use conditional formatting.  

2. Select the Conditional Formatting tool from the HOME tab on the Ribbon.  

3. Select Highlight Cell Rules. Select Greater Than. 

 

Excel displays the Greater Than dialog box to help you complete the conditional formatting 

rule. 

 

4. Enter 200 in the left field.  

5. Select a formatting option from the right drop down list. 

6. Select OK to apply the conditional formatting. 
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Format Cells using the Format Painter 
Once you’ve styled your number and cell formatting like you want, you can use the Format 

Painter to apply the same settings to another set of cells. 

Here’s how to apply formatting by using Format Painter. This example continues using the 

Budget.xlsx file. 

1. Select the cells that already have the formatting you want to use elsewhere. 

2. Select the FORMAT PAINTER tool from the HOME tab on the Ribbon. 

 

3. Select the cells you want to format. The cursor has a little paint brush icon while using the 

Format Painter. 

 

The formats are applied.  

To use the Format Painter on more than one group of cells, double-click the Format Painter 

tool first. When you’ve finished applying formats, select the Format Painter tool again to stop 

using it. 
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Summarize and Organize Data 

Insert Sparklines 
Sometimes trends are hard to spot from the data alone. 

Here’s how to create Quick Analysis Sparklines. This example continues using the Quick 

Analysis.xlsx file. 

1. Select one or more rows of data. 

2. Select the icon that appears at the bottom right of the table. 

 

3. Select SPARKLINES. 

 

4. Select the type of mini chart that you want to use. 
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Excel displays the Sparkline in the next open column. 
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Adding Subtotals 
The Subtotals feature automatically creates groups and subtotals the related data according 

to your specifications. 

Here’s how to add subtotals. This example uses the subtotal.xlsx file. 

1. Select the data to subtotal. Make sure that each column of data has a label in the first row. 

It must also contain similar facts. Don’t include any blank rows or columns. 

2. Select the Data tab from the Ribbon. 

3. Select Subtotal. 

 

In the Subtotal dialog box, select the locations for the subtotals from the At each change in 

drop down list. 

 

4. Select the function to use in the subtotal fields from the Use Function drop down list. 

5. Check the boxes that correspond to your column headers for which column(s) to subtotal. 

6. Check the boxes to indicate the other formatting options by checking or clearing the 

Replace current subtotals, Page break between groups, and Summary below data. 
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Select OK. 
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Grouping Data 
Grouped data helps you structure worksheets. 

Here’s how to create a group. This example uses the subtotal2.xlsx file. 

1. Select the range of cells you want to group. 

2. Select the Data tab from the Ribbon. 

 

3. Select Group. 

4. In the Group dialog box, select whether to group the selection by rows or columns. 

 

5. Select OK. 
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Ungrouping Data 
Here’s how to ungroup data.  This example continues using the subtotal2.xlsx file. 

1. Select the range of cells that is currently grouped. 

2. Select the Data tab from the Ribbon. 

 
3. Select Ungroup. 

4. In the Ungroup dialog box, select whether the data is currently grouped by rows or 

columns. 

 
5. Select OK. 
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Outline Data 
Outlining is like grouping.  It provides structure to your worksheet to quickly hide or display 

detail and summary information. 

Here’s how to create an outline. This example uses the subtotal2.xlsx file. 

1. Select the range of cells to include in the outline. 

2. Select the Data tab from the Ribbon. 

 

3. Select the small square in the corner of the Outline group. 

4. In the Settings dialog box, check the direction of the summary rows and columns. 

5. Check the Automatic styles box to have Excel automatically apply styles to the outline. 

 

6. Select Create. 
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Viewing Grouped and Outlined Data 
When you have added groups or created an outline, either manually or automatically, Excel 

includes several features to make it easy to view different parts of the data at once. 

Here’s how to work with grouped or outlined data. This example uses the subtotal3.xlsx file. 

The Show Detail and Hide Detail tools allow you to quickly show or hide the detail data. You 

can use the tools multiple times to expand or collapse multiple levels of data. 

 

 

The + icons indicate hiding detail data. Select a + to expand. Select a – to collapse. The 

numbers in the top left corner indicate a level. Click on a number to show that level. 
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Module Three: Review Questions 
1. Where can you edit the contents of a cell? 

a) The Name box 

b) The Formula bar 

c) The Cell itself 

d) B and C 

2. Which feature helps you create a series of information? 

a) Autofill 

b) Number format 

c) Number styles 

d) None of the above 

3. You can paste a formula or its values using paste options.  

a) True 

b) False 

4. Where do existing cells move when adding cells? 

 

5. What are the different number formats? 

 

6. Cell styles include which of the following? 

a) Text color 

b) Cell background/shading 

c) Cell border 

d) All of the above 

7. Conditional formatting formats cells based on rules. 

a) True 

b) False 

8. What is the tiny chart that resides in one cell? 

a) Chart 

b) Subtotal 

c) Sparkline 

d) Outline 

9. Where is the group command? 
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10. If you want to create multiple levels for your data and subtotals, you should check the 

Replace current subtotals box in the Subtotals dialog box. 

a) True 

b) False 
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Module 4: Create Tables 
Tables help you sort, filter, and summarize data. Tables data is managed independently from 

data in the other rows and columns on the worksheet. In this module, you’ll learn to create 

and manage tables, apply styles and configure table style options, and work with filtering and 

sorting strategies. 

Create and Manage Tables 

Whenever you are asked if you can do a job, tell 
'em, 'Certainly I can!' Then get busy and find out 
how to do it. 
 

Theodore Roosevelt 
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Create an Excel Table from a Cell Range 
Create a table to access additional tools. 

Here’s how to create a table from an existing cell range. This example uses the 

quick analysis.xlsx file. 

1. Select the cells you’d like to convert to a table. 

2. On the Home tab of the Ribbon, select Format as Table. 

3. Select a starting Table Style. The options are organized into Custom, Light, Medium, and 

Dark styles. 

 

4. In the Format As Table dialog box, check the My table contains headers box if you want 

the first selected row to be treated as table headers. 

 

5. Select OK to create the table. The data is now formatted as a table, with filtering options 

in the column headers. 
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Add or Remove Table Rows and Columns 
When working in a table, the Insert and Delete tools on the Home tab of the Ribbon include 

additional options specific to a table. 

Here’s how to add a row or column to a table.  This example continues using the 

quick analysis.xlsx file. 

1. Select a cell adjacent to where you’d like to insert the row. 

2. Select Insert from the Home tab on the Ribbon. 

 

3. Select Insert Table Rows Above to add a row, or select either Insert Table Columns to the 

Left or Insert Table Columns to the Right to add a column. 

 

Here’s how to delete a row or column from a table. 

1. Select a cell in the row you’d like to delete. 

2. Select Delete from the Home tab on the Ribbon. 
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3. Select Delete Table Rows or Delete Table Columns. 

 

Convert a Table to a Cell Range 
If you no longer need data separated as a table, you can return it to cell range.  

Here’s how to create a cell range from a table. This example continues using the 

quick analysis.xlsx file. 

1. Select the table you’d like to convert to a cell range. 

2. Select the Table Tools Design tab on the Ribbon. 

3. Select Convert to Range. 

 

4. In the confirmation window, select Yes. 

 

The table is converted to a cell range, even though the cell background colors remain the 

same. 
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Manage Table Styles and Options 

Apply Styles to Tables 
The Table Styles gallery includes a number of pre-built border and shading options to help 

you style your table quickly. 

Here’s how to apply a table style. This example continues using the quick analysis.xlsx file. 

1. Place your cursor anywhere in the table you want to style.  

2. Select the TABLE TOOLS DESIGN tab on the Ribbon. 

 

3. Select the style that you want to apply. You can select the arrow at the bottom of the 

Table Styles group to see additional options categorized as Custom, Light, Medium and 

Dark. 

 

Configure Table Style Options 
The Table Style options allows you to control special formatting in your table. 

Here’s how to change the Table Style Options. This example continues using the 

quick analysis.xlsx file. 

1. Place your cursor anywhere in the table you want to style.  

2. Select the TABLE TOOLS DESIGN tab on the Ribbon. 

3. Check the Header Row, First Column, or Last Column boxes to customize the format.  

4. If you’d like to alternate shading, check the Banded Rows and/or Banded Columns boxes. 
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Insert Total Rows 
One of the advantages to formatting data as a table is the option to quickly see a total. 

Here’s how to add a table row. This example uses the Tables.xlsx file. 

1. Place your cursor anywhere in the table you want to style.  

2. Select the TABLE TOOLS DESIGN tab on the Ribbon. 

3. Check the Total Row box to see the total.  
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Filter and Sort a Table 

Filter Records 
When your data is formatted as a table, you can easily filter your data. A filter removes some 

data from your table, allowing you to focus on one or more aspects of the data. 

Here’s how to apply a filter. This example continues using the Tables.xlsx file. 

1. Select the arrow next to the column header for the column including type of data you want 

to filter.  

 

2. Clear the SELECT ALL check box to clear all boxes. Check one or more boxes from the items 

that are taken from your data. Select OK to apply the filter. 

      

Excel only shows the rows that match the filter. The other rows are still present, but hidden. 
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Clear Filters 
Excel displays a filter icon in the column header to indicate that you’ve applied a filter to that 

column. 

Here’s how to clear a filter. This example continues using the Tables.xlsx file. 

1. Select the arrow next to the column header for the filtered column.  

2. Select Clear Filter From. This option will have additional text customized to the specific 

filter you have applied. 

 

The filter is immediately removed and the data returned to the unfiltered state (for that 

column). 
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Use a Number Filter or Text Filter 
Above the specific options taken from the column of data you want to filter is a Text Filter or 

Number Filter option, depending on which type of data your column contains. 

Here’s how to apply a text filter. This example continues using the Tables.xlsx file. 

1. Select the arrow next to the column header for the column you want to filter. 

In this example click the arrow for the Industry column. 

2. Select TEXT FILTERS.  

3. Select the type of text filter you want to apply.  In this example use Begins With… 

 

4. In the Custom AutoFilter dialog box, enter the letter(s) or text you want to use as the filter. 

 

5. Select OK. The table is filtered to show matching records. 
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Here’s how to apply a number filter. This example continues using the Tables.xlsx file. 

1. Select the arrow next to the column header for the column you want to filter. 

In this example use the Q1 Sales column. 

2. Select NUMBER FILTERS.  

3. Select the type of number filter you want to apply.  In this example use Greater Than… 

 

4. In the Custom AutoFilter dialog box, enter the value you want to use for the filter. 

 

5. Select OK. The table is filtered to show matching records. 
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Change Sort Order 
Sorting places selected data in a new order. 

Here’s how to create a custom sort. This example continues using the Tables.xlsx file. 

1. Select one column header you want to use in your sort. 

2. From the ribbon’s Home tab select the Sort & Filter tool from the Ribbon. 

 

3. Select Custom Sort. 

Excel opens the Sort dialog box. 

 

4. You can choose the first column by which to sort from the Sort By drop down list. The 

options displayed match the column headers in your worksheet. 

5. Select an option from the Sort On drop down list. Values is selected by default. 
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6. Select an Order from the drop down list. 

 

7. Select OK when you have finished setting up your sort to see the results. 
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Sort Data by Multiple Columns 
The Custom Sort dialog box allows you to sort based on more than one column for more 

advanced options. 

Here’s how to sort by multiple columns. This example continues using the Tables.xlsx file. 

1. Select one column header you want to use in your sort. 

2. Select the Sort & Filter tool from the Ribbon. 

 

3. Select Custom Sort. 

Excel opens the Sort dialog box. 

 

4. You can choose the first column by which to sort from the Sort By drop down list. The 

options displayed match the column headers in your worksheet. 

5. Select an option from the Sort On drop down list. Values is selected by default. 
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6. Select an Order from the drop down list. 

 

7. To add another column to your sort, select Add Level.  

Repeat steps 4, 5, and 6 for the next sorting level.  

 

8. As needed you can Delete the Level, or Copy a Level, or use the up and down arrows to 

rearrange the order of the sorting levels. 

 

9. Select OK when you have finished setting up your sort to see the results. 
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Remove Duplicate Records 
When working with large worksheets with lots of data, it’s possible to find data that has been 

entered or imported in a way to create duplicates.  

Here’s how to check for duplicate data. This example uses the duplicates.xlsx file. 

1. Place your cursor anywhere in the table with duplicates. 

2. Select the Table Tools Design tab from the Ribbon. 

3. Select Remove Duplicates. 

 

4. Select the columns you want to check for duplicates.  

The Select All and Unselect All tools can help you manage a large list of columns.  

The My Data has Headers box indicates whether the list includes header rows. 

 

5. Select OK. 

Excel notifies you of how many duplicates are removed. 
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Module Four: Review Questions 
1. You should not include the header rows in your selection when you are formatting data 

as a table. 

a) True 

b) False 

2. Where do you find the tool to convert a table back to a cell range? 

 

3. Which of the following Table Style Options allows you to alternate shading?  

a) Header Row 

b) Banded Rows 

c) First Column 

d) Last Column 

4. You can remove the filter buttons in a table’s header row. 

a) True 

b) False 

5. The Clear Filter tool is on the Table Tools Design tab of the Ribbon. 

a) True 

b) False 

6. How would you create a filter to hide data that is missing certain text from a table? 

 

7. Which of the following is not a Number Filter option? 

a) Does Not Equal 

b) Begins With 

c) Less Than 

d) Above Average 

8. What are the three pieces of information needed to perform a custom sort? 

9. You can sort on more than one column. 

a) True 

b) False 

10. Which tool deletes data from your table if it is not a unique value? 

a) Remove Duplicates 

b) Convert to Range 

c) Delete Table Rows 

d) None of the Above  



Excel Essentials  © TechMentors 

88 

Module 5: Perform 
Operations with Formulas 
and Functions 
Excel’s power lies in its ability to make calculations that help you analyze data. This module 

explains how to build the formulas and use the functions that can help you make your 

calculations. You’ll learn about formulas, basic functions, conditional functions and using 

functions to format and modify text. 

 

All which is beautiful and noble is the result of 
reason and calculation. 
 

Charles Baudelaire 
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Building Formulas 

Operators 
To build formulas, you need to understand how Excel performs calculations. Formulas use 

operators and cell references. 

Review the different types of operators. 

The Arithmetic operators are: 

+  Plus Sign – Adds values A1+B1 

 –  Minus Sign – Subtracts values A1-B1 

*  Asterisk – Multiplies values A1*B1 

/ Forward slash – Divides values A1/B1 

% Percent sign – Finds the percentage of a value A1% 

^ Caret – Exponentiation – Finds the exponential value A1^B1 

The Comparison operators are: 

= Equals sign – Equates values A1=B1 

> Greater than sign – Indicates that one value is greater than the other A1>B1 

< Less than sign – Indicates that one value is less than the other A1<B1 

>= Greater than or equal to – Indicates that one value is greater than or 

equal to the other 

A1>=B1 

<= Less than or equal to – Indicates that one value is less than or equal to 

the other 

A1<=B1 

<> Not Equal – Indicates that values are not equal A1<>B1 

 

The one text operator is: 

& Ampersand - Combines two text values into one text value A1&B1 
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The reference operators are: 

, Comma - combines multiple range references 

together 

A1,C10 
Selects cell A1 and C10 only 

: Colon - produces a reference to all of the cells 

between the references on either side of the 

colon 

A1:C10 
Select all the cells from A1 to C10. 

 Space - produces a reference to the cells 

common to the references on both sides of the 

space 

A1:C10 B3:D9 
Selects all the cells from B3 to C9 because 

they are common to both ranges 

 

 

Build a Formula 
Formulas in Excel have a specific structure. 

Here’s how to enter a formula to calculate the Total Value. This example uses the 

Inventory.xlsx file. 

1. Select the Total Value for the first product (cell D4). 

2. Enter the = sign to begin the formula. 

3. Use the mouse or arrow keys to point to cell B4 to use it as the first value in the formula. 

Excel enters the reference as part of the formula. 

4. Type the * sign. 

5. Use the mouse or arrow keys to point to cell C4 to use it as the second value in the 

formula. Excel enters the references as part of the formula. 
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6. Press ENTER or CTRL + ENTER to complete the formula. 

If you press ENTER the cursor will move to the next row.  If you press CTRL + ENTER the 

cursor will stay in the same location.   

 

Note that if you select the cell, the Formula bar shows the formula, while the cell contents show the 
calculation. 
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Edit a Formula 
You can change the operators or cell references in a formula in the Formula bar. 

Here’s how to edit a formula. The example uses an incorrect cell reference in a formula in the 

Inventory.xlsx file. 

1. Select the cell with the formula you want to correct to make it active. 

2. Either click in the Formula Bar or press F2.  

Excel highlights the cell references in the current formula. 

 

3. Change the formula as needed. 

 

4. Press ENTER or Ctrl + ENTER to complete the formula. 
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Copy a Formula 
In Excel, you often repeat the same formula, changing only the cells you are referencing. 

Here’s how to copy and paste a formula.  This example continues using the Inventory.xlsx file. 

1. Select the cell with the formula you want to copy.  

2. On the ribbon’s Home tab click Copy or type CTRL + C. 

  

Excel highlights the cell whose contents you are copying. This will remain highlighted until you 

finish pasting, in case you want to paste the cell contents more than once. 

3. Select the cell where you want to copy the formula.  

4. Press ENTER or CTRL + V or right click in one of those cells and choose either Paste or 

Paste formula. Note: As shown below if you hover your mouse over the paste options, the 

rest of the context menu is dimmed. 
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If you pressed CTRL + V or used the mouse, then you can repeat steps 3 and 4 to paste in 

as many locations as desired.  But, if you press ENTER then Excel will stop pasting. 

 

Here’s how to copy a formula using Autofill. This example continues using the Inventory.xlsx 

file. 

1. Select the cell with the formula you want to copy.  

2. Drag the handle at the bottom right corner of the cell to include the cells that should also 

contain the formula. 

 

3. Release the mouse button at the end of the range.  
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Understand Absolute, Mixed and Relative References 
When a formula is copied from one cell to another, you have four options for how the 

formula’s cell addresses will be adjusted relative to the new vs. original location.  You 

select the options you want by choosing whether to place a $ in front of the row 

number and/or column letter. 

Absolute Reference – nothing changes 

Use a $ in front of both the column letter and 

row number 

 

No matter where the destination cell is, the 

row number and the column letter will not 

change. 

In this example, when B2 is copied down to a 

cell in row 3, the “1” stays a “1” because the $ 

in front of the row letter makes it absolute. 

When B2 is copied across to a cell in column 

C, the column letter remains an “A” because 

the proceeding $ makes it absolute. 

Relative Row, Absolute Column 

Use a $ in front of the column letter but not 

the row number 

 

Based on the destination cell, the row number 

can change but the column letter will not 

change. 

In this example, when B2 is copied down to a 

cell in row 3, the “1” becomes a “2”.  

When B2 is copied across to a cell in column 

C, the column letter remains an “A” because 

the preceding $ makes it absolute. 

Absolute Row, Relative Column 

Use a $ in front of the row number but not the 

column letter. 

 

Based on the destination cell, the row number 

will not change but the column letter can 

change. 

In this example, when B2 is copied down to a 

cell in row 3, the “1” remains a “1” because 

the $ in front of the row letter makes it 

absolute. 

When B2 is copied across to a cell in column 

C, the column letter changes to a “B”. 

Relative Reference 

Do not place a $ in front of the row number 

and do not place a $ before the column letter. 

 

Based on the destination cell, both the row 

number and the column letter can change. 

In this example, when B2 is copied down to a 

cell in row 3, the “1” becomes a “2”.  

When B2 is copied across to a cell in column 

C, the column letter changes to a “B”. 
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Here’s an example of how to copy a formula with an absolute reference. This example uses the 

Taxes.xlsx file. 

1. Create a new column labeled Taxes. 

2. Select in the Taxes column for the first product (cell E4). 

3. Enter the = sign to begin the formula. 

4. Point to cell B16 to use it as the first value in the formula. Excel enters the reference as 

part of the formula.  

5. Press F4 on the keyboard to switch the cell reference to absolute or you can use the 

formula bar to manually insert dollar signs before the column and the row (i.e., $B$16).  

6. Enter * and select the relative reference in the Total Value column. 

 

7. Press ENTER or CTRL + ENTER to complete the formula. 

Try copying the formula for the other products and selecting some of them to see the results. 
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Perform Basic Functions 

Calculate Using Status Bar 
The Status Bar at the bottom of the Excel window provides a quick way to perform some basic 

functions. 

Here’s how to find the average of selected cells.  This example uses the Budget.xlsx file. 

1. Highlight the cells to include in the average. 

2. Find the Average in the Status Bar. 

 

Here’s how to customize the Status Bar. 

1. Right click on the Status Bar to see a list of Functions that can be displayed. 

2. Select the Functions to include. 

  

 

This Status bar now has the selected function. 
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Understand Formulas vs. Functions 
The difference between a simple formula and a function is like the difference between a 

simple calculator and a programmable / scientific calculator. Excel’s basic formulas perform 

simple arithmetic calculations while functions simply the otherwise tedious task required for  

some complex algorithms.   

Consider the following example.  Notice how the SUM function simplifies the work needed to 

add a sequence of 10 numbers in cells A1 through A10. 

Formula =A1+A2+A3+A4+A5+A6+A7+A8+A9+A10 

Function =SUM(A1:A10) 

Excel has over 400 functions.  These functions can be found by clicking the Insert Function 

button in the Formula bar. 

 

Notice that each function includes the name and argument syntax that you’ll need to use to 

complete the function calculation. 
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Perform Basic Functions 
In addition to using the Insert Function, you can enter basic functions including the SUM, MIN, 

MAX, COUNT and AVERAGE functions from the Home tab of the ribbon. 

Here’s how to use a basic function from the ribbon. This example uses the Budget2.xlsx file. 

1. Select the cell to display the function results. 

2. Select the SUM tool in the Editing Group on the Home tab of the Ribbon. For functions 

other than SUM, select the small arrow next to the tool to see the list of functions and 

select the function. 

 

 

3. Excel enters the function with a default selection of cell references.  

 

4. If the cell references are not accurate, you can drag the highlighted area to include 

additional cells or remove cells you do not want used in the function. You can also edit the 

cell references in the Formula bar. 

5. Press CTRL Enter to complete the function. 

In the following illustration, the cell with the function is active, so that you can see the function 

syntax in the Formula Bar and the result in the cell. 
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AutoComplete a Function 
AutoComplete is an Excel feature that helps you save time. 

Here’s how to use the AutoComplete feature. This example continues using the Budget2.xlsx 

file. 

1. Begin typing the SUM function. As soon as you type the equals sign and the letter S, Excel 

displays a possible list of matching functions. 

 

2. To select the SUM Function from the list, double-click on the SUM function. 

3. Excel enters the function, but you must still enter the arguments.  
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4. You can simply click on multiple cells, or click and drag to select a cell range.  

You can also type in the cell references. 

 

5. In the Formula Bar, enter the final parenthesis mark to end the function. 

 

6. Press CTRL + ENTER to enter the function in the cell. 
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Create Functions using Formulas Tab 
The Formulas tab on the Ribbon can help you create functions. 

Here’s how to insert a function from the Formulas tab. This example continues using the 

Budget2.xlsx file. 

1. Select the cell to display the function results. 

2. Select the Formulas tab on the Ribbon. 

3. Select the Function Library tool categorizing the type of function you want to use and 

select the function from the list. 

 

4. In the Function Arguments dialog box, place your cursor in the first argument and then 

select one cell or a range of cells to use for that argument. You can hold down the CTRL 

key to select multiple cells that are not next to each other. 
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5. Continue selecting arguments in the dialog box and selecting or entering the relevant cells 

to build the function. 

6. Select OK to complete and enter the function. 
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Perform Conditional Functions 

Perform the IF Function 
The IF function makes a logical comparison and provides one of two different results. 

Here’s how to create an IF function.  This example uses the IF statements.xlsx file. 

1. Place your cursor in the cell that should display the results of the IF function. 

In this example place your cursor in cell C2. 

2. Select the Formulas tab. 

3. Select the arrow next to the Logical tool. 

4. Select IF. 

 

5. In the Logical_test field of the Function Arguments dialog box, enter the test. In this 

example, we’ll evaluate whether the Actual column amount is more than the Budget 

column amount. You would select B2, enter the > symbol, and select A2. 
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6. In the Value_if_true field, enter the result to display if the logical test is true. In this 

example, we’ll have Excel enter the text “Over Budget.” Since we want Excel to enter text, 

it will be enclosed in quotation marks. 

 

7. In the Value_if_false field, enter the result to display if the logical test is not true. In this 

example, we’ll leave the cell blank, which is indicated by entering open and close 

quotation marks. 

 

8. Select OK. 

Now try copying the cell to the rest of the column to see the differing results. Note that you can double-
click the bottom right corner of the cell with the formula to AutoFill the column. 
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Here’s another IF function example that calculate the Amount Over in the IF statement.xlsx 

file. 

1. Place your cursor in the cell that should display the results of the IF function. In this 

example, select cell D2. 

2. Select the Formulas tab. 

3. Select the arrow next to the Logical tool. 

4. Select IF. 

5. In the Logical_test field of the Function Arguments dialog box, enter the test. In this 

example select B2, enter the > symbol, and select A2. 

6. In the Value_if_true field, enter the calculation for the result to display if the logical test is 

true. In this example, enter B2-A2. 

 

7. In the Value_if_false field, enter the result to display if the logical test is not true. In this 

example, we’ll leave the cell blank again by entering open and close quotation marks. 

8. Select OK. 
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Perform the SUMIF Function 
The SUMIF function adds values in a range of cells IF they meet your criteria. This example 

continues using the IF statements.xlsx file. 

Here’s how to create a SUMIF function. 

 

1. Place your cursor in the cell that should display the results of the SUMIF function. 

In this example place your cursor in cell D7. 

2. Select the Formulas tab. 

3. Select Insert Function. 

4. In the Insert Function dialog box, enter SUMIF and select Go. 

 

5. Double-click the SUMIF option in the list or select OK.  

6. In the Function Arguments dialog box, place your cursor in the Range field and select the 

cells to evaluate. In this example, we’ll use D2:D5. 
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7. In the Criteria field, enter the criteria to compare the range against. In this example, we’ll 

use greater than 10. We’ll leave the Sum_range field blank in this example to sum the 

same range. 

 

8. Select OK. 

Perform the AVERAGEIF Function 
The AVERAGEIF function provides the average (arithmetic mean) of values in a range of cells 

IF they meet your criteria. 

Here’s how to create an AVERAGEIF function. This example continues using the IF 

statements.xlsx file. 

 

1. Place your cursor in the cell that should display the results of the AVERAGEIF function. 

2. Select the Formulas tab. 

3. Select Insert Function. 

4. In the Insert Function dialog box, enter AVERAGEIF and select Go. 

5. Double-click the AVERAGEIF option in the list or select OK.  

6. In the Function Arguments dialog box, place your cursor in the Range field and select the 

cells to evaluate. In this example, we’ll use D2:D5. 
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7. In the Criteria field, enter the criteria to compare the range against. In this example, we’ll 

use greater than 10. We’ll leave the Average_range field blank in this example to average 

the same range. 

 

8. Select OK. 

 

Perform the COUNTIF Function 
The COUNTIF function counts the number of cells within a given range if they meet your 

criteria. 

Here’s how to create a COUNTIF function. This example continues using the IF statements.xlsx 

file. 

 

1. Place your cursor in the cell that should display the results of the COUNTIF function. 

2. Select the Formulas tab. 

3. Select Insert Function. 

4. In the Insert Function dialog box, enter COUNTIF and select Go. 

5. Double-click the COUNTIF option in the list or select OK.  

6. In the Function Arguments dialog box, place your cursor in the Range field and select the 

cells to evaluate. In this example, we’ll use D2:D5. 
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7. In the Criteria field, enter the criteria to compare the range against. In this example, we’ll 

use greater than 10. 

 

8. Select OK. Note that in this example, the field has had a different number format applied, 

since the currency format would be confusing applied to a count. 

 

 

Format and Modify Text Using Functions 

Format Text Using UPPER, LOWER, and PROPER Functions 
The UPPER, LOWER and PROPER functions copy text in selected cells and return that text 

with the specified case. 

Here’s how to use the UPPER function.  This example uses the case examples.xlsx file. 

1. Place your cursor in the cell that should display the results of the function. 

2. Select the Formulas tab from the Ribbon. 

3. Select the arrow next to Text. 

 

4. Select UPPER from the bottom of the list. 
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5. In the Function Arguments dialog box, place your cursor in the Text field and select the 

cell that includes the text you want to display as all caps. 

 

6. Select OK. 

Format Text Using the CONCAT Function 
The concatenate function combines the text strings from two or more cells into one text 

string. 

Here’s how to use the CONCAT function. This example uses the text formulas.xlsx file. 

1. Place your cursor in the cell that should display the results of the function. 

2. Select the Formulas tab from the Ribbon. 

3. Select the arrow next to Text. 

4. Select CONCAT. 

5. In the Function Arguments dialog box, place your cursor in the Text1 field and select the 

cell with the text that should appear first in the joined text string. 
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6. In the additional Text fields, select additional cells with the text that should appear in the 

joined text string in the order they should appear. You can also indicate actual characters 

or text instead of a text string. In this example, we’ll add a comma and a space in between 

the contents of the two cells. Any items that are not a cell reference are placed in 

quotation marks. 

 

7. Select OK. 
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Format Text Using LEFT, RIGHT and MID Functions 
As opposed to joining text, The RIGHT, LEFT and MID functions allow you to grab a specified 

number of characters from a specified cell.  

Here’s how to use the LEFT function.  This example uses the Inventory.xlsx file. 

1. Place your cursor in the cell that should display the results of the function. 

2. Select the Formulas tab from the Ribbon. 

3. Select the arrow next to Text. 

4. Select LEFT. 

5. In the Function Arguments dialog box, place your cursor in the Text field and select the 

cell to evaluate. 

6. In the Num_chars field, enter the number of characters to return. 

 

7. Select OK.  
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Here’s how to create MID function. This example continues using the Inventory.xlsx file. 

1. Place your cursor in the cell that should display the results of the function. 

2. Select the Formulas tab from the Ribbon. 

3. Select the arrow next to Text. 

4. Select MID. 

5. In the Function Arguments dialog box, place your cursor in the Text field and select the 

cell to evaluate. 

6. In the Start_num field, enter the number of characters from the left to start extracting the 

characters. 

7. In the Num_chars field, enter the number of characters to extract. 

 

8. Select OK. 
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Module Five: Review Questions 
1. Cell references are highlighted when you double-click on a cell with a formula. 

a) True 

b) False 

2. Which type of reference includes dollar signs? 

a) Absolute 

b) Relative 

3. Name three simple calculations you can see on the Status bar when you highlight more 

than one cell. 

4. A formula uses a NAME with arguments. 

a) True 

b) False 

5. What surrounds the arguments in a function? 

a) Quotation marks 

b) Spaces  

c) Commas 

d) Parenthesis  

6. Name three functions that appear on the Home tab of the Ribbon. 

7. Explain the shortcut for entering functions. 

8. Which of the following is NOT a category on the Function Library group of the 

Formulas tab? 

a) Names 

b) Date & Time 

c) Text 

d) Logical 

9. Which of the following is not an argument for the IF function? 

1. Logical_test 

2. Value_if_true 

3. Value_if_false 

4. Range 

10. You can include text that does not appear in any cells as part of a CONCAT function. 

a) True 

b) False 
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Module 6: Use Quick 
Analysis, Charts and 
Objects 
Quick Analysis includes a number of formatting, charts, and totals shortcuts to help you 

visualize your data. Recommended Charts are another way of quickly visualizing your 

information. This module looks at these shortcuts, as well as creating and formatting your own 

charts and using and formatting other types of objects.  

The wisest mind has something yet to learn. 
 

George Santayana 
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Analyze Data with Quick Analysis 

Format with Quick Analysis 
The Quick Analysis tool that shows when you have a range of rows and columns selected 

includes some quick conditional formatting options. 

Here’s how to apply Quick Analysis formatting. This example uses the quick analysis.xlsx file. 

1. Select the data to format in the sample worksheet. 

2. Select the icon that appears at the bottom right of the table. 

 

3. Select the formatting type that you want to use. 
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4. For the GREATER THAN option (and some other types of options), enter the cell or value 

that contains the value to which you want to compare the others. Also select the 

formatting you want to use from the drop down list. 

    

For the Text That Contains option (and some other types of options), enter the cell or text 

that contains the text to which you want to compare the others. Also select the formatting 

you want to use from the drop down list. 

 

To remove any formatting you have applied, select CLEAR. 
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Create Charts with Quick Analysis 
Quick Analysis can also help you create recommended charts to help you visualize the 

information. 

Here’s how to create Quick Analysis charts.  This example continues using the 

quick analysis.xlsx file. 

1. Select the data to include in the chart. 

2. Select the icon that appears at the bottom right of the table. 

3. Select CHARTS. 

4. Select the chart type that you want to use.  In this example we picked the Stacked chart. 

 

The chart is inserted into your worksheet. 
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Calculate Totals with Quick Analysis 
Calculate totals in a variety of ways with the Quick Analysis tool.  

Here’s how to create Quick Analysis totals. This example continues using the 

quick analysis.xlsx file. 

1. Select the data to total in the sample worksheet. 

2. Select the icon that appears at the bottom right of the table. 

3. Select TOTALS. 

 

Note the right and left arrow to scroll through additional options. 

 

4. Select the formula that you want to use.  
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The type of total you selected is inserted into your worksheet.  

 

 



Excel Essentials  © TechMentors 

123 

Create Charts 
 

Use Recommended Charts 
Excel can evaluate selected data and make recommendations on charts that would best 

showcase that information. 

Here’s how to insert a recommended chart. This example continues using the 

quick analysis.xlsx file. 

1. Select the data that you want to use in your chart. 

2. Select the INSERT tab from the Ribbon. 

3. Select RECOMMENDED CHARTS. 

 

In the Insert Chart dialog box, the Recommended Charts tab shows several charts that 

Excel recommended for the type of data you have selected. As you select each option on 

the left side of the dialog box, the right side shows a preview. 

 

4. When you find a chart that you want to use, select it in the list and select OK. 
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Excel displays the chart on the same worksheet. It also displays two new context-sensitive 

tabs: the Chart Tools Design tab and the Chart Tools Format tab.  

 

 

Create a New Chart 
You can also insert any type of chart using selected data. 

Here’s how to insert a chart. This example continues using the quick analysis.xlsx file. 

1. Select the cells, including the labels to include in the chart. 

2. From the ribbon’s Insert tab select the type of chart you would like to use. 

 

Excel displays the chart. 
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Add Additional Data Series 
If you later add new data to your worksheet, you can include it in your chart. 

Here’s how to include additional data in a chart. This example continues using the 

quick analysis 2.xlsx file. 

1. Select the chart. 

2. When you hover your mouse over the bottom right corner of the highlighted source, your 

cursor changes to a diagonal with arrows. 

 

3. Drag the “handles” around the highlighted area to include the additional data. 

 

The chart is automatically updated with the new data series. 
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Switch Between Rows and Columns in Source Data 
Excel determines how to plot your selected data into your selected chart based on the 

number of worksheet rows and columns. The larger number goes on the horizontal axis of the 

chart. 

Here’s how to switch rows and columns for a chart. This example uses the switch data.xlsx file. 

1. Select the chart. 

2. Select the Chart Tools Design tab from the Ribbon. 

3. Select Switch Row/Column. 

 

Excel immediately updates the chart. 
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Format Charts 

Resize Charts 
Charts have “handles” around the edges when you select it. These handles help you resize the 

chart. 

Here’s how to resize a chart. This example continues using the switch data.xlsx file. 

1. Select the chart you want to resize. 

2. Click one of the handles. The cursor changes to a line with arrows pointing in the direction 

of resizing.  

 

3. Drag the handle and release the mouse when the chart is the desired size.  
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Add and Modify Chart Elements 
A standard chart includes many different elements which can be included or removed and 

formatted. 

Here’s how to add a chart element. This example continues using the switch data.xlsx file. 

1. Click on the chart and then select the + sign on the right side of your chart.  

2. Check the box of the element you want to add, or clear the box for the element you want 

to remove.  

3. If the element includes a small arrow to the right of the option, click the arrow to apply 

additional options. 
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Here’s how to access the additional formatting options for one or more elements.  

This example continues using the switch data.xlsx file. 

1. Select MORE OPTIONS from the Chart Elements detail list. 

 
2. The Format pane opens for the selected element. Note that this formatting pane looks 

different, depending on which element you selected. 

 

You can also add chart elements by selecting the Chart Tools Design tab on the Ribbon and using the 
Add Chart Element tool. The tool includes the same elements with options for each element. Hover the 
mouse over an option to see a preview of that chart element. 
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Apply Chart Styles and Layouts 
The Chart Tools Design tab on the Ribbon includes a gallery of Styles, Layouts and Colors to 

quickly change how your chart appears. 

Here’s how to select a new chart style. This example continues using the switch data.xlsx file. 

1. Select the chart you want to format. 

2. Select the Chart Tools Design tab on the Ribbon. 

3. Select the desired chart style to apply it. 

 

Here’s how to select a new chart layout. This example continues using the switch data.xlsx file. 

1. Select the chart you want to format. 

2. Select the Chart Tools Design tab on the Ribbon. 

3. Select Quick Layout. 

4. Select the new layout. 
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Here’s how to change the chart colors. This example continues using the switch data.xlsx file. 

1. Select the chart you want to format. 
2. Select the Chart Tools Design tab on the Ribbon. 
3. Select Change Colors. 
4. Select the new color scheme. 
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Move Charts to a Chart Sheet 
You can move your chart to a separate worksheet in the workbook called a Chart Sheet. 

Here’s how to move the chart to a new worksheet in the workbook. This example continues 

using the switch data.xlsx file. 

1. Select the chart. 

2. Select the Chart Tools Design tab. 

3. Select the Move Chart tool. 

 

Excel displays the Move Chart dialog box. 

 

4. Select New Sheet. 

5. Give the new worksheet a new name, if desired. 

6. Select OK. 

Excel creates a new worksheet in the workbook (notice the tabs at the bottom). The chart has 

also been resized to fill the window. 
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Add Data to Chart on a Chart Sheet 
The process for adding a new data series to a chart on a chart sheet is different than we 

previously covered. 

Here’s how to include additional data in a chart. This example uses the add data.xlsx file. 

1. With the chart sheet active, select the Chart Tools Design tab from the Ribbon. 

2. Select the Select Data tool. 

 

3. Place your cursor in the Chart data range field of the Select Data Source dialog box. 

4. Switch to the worksheet that has the source data by clicking its tab at the bottom of the 

window.  

 

5. Select the cell range that you want to include in the chart. It will be outlined with a dotted 

green line. The Chart data range contents will include the sheet in the absolute cell 

reference. 

6. Select OK. 
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7. The additional data is added to the chart. 

 

Insert and Format Objects  

Insert Shapes 
You can enhance your worksheets with shapes. 

Here’s how to insert shapes. This example uses a blank file. 

1. Select the INSERT tab from the Ribbon. 
2. Select Illustrations. 
3. Select SHAPES.  
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4. Select the shape you want to use. 
5. Hold down the mouse button from the location in the worksheet where you want to place the top 

left of the shape. Drag down and to the right until the shape is the desired size.  
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Insert Text Boxes 
Text boxes give you the freedom to enter text anywhere on the worksheet. You simply draw 

the text box wherever you want it and enter the desired text. 

Here’s how to insert a text box. This example continues using the blank file from the previous 

exercise. 

1. Place your cursor where you want the text box to appear in the presentation. 
2. Select the INSERT tab from the Ribbon. 
3. Select the Text group.  

 

4. Select TEXT BOX. 

 

5. Hold down the mouse button from the location in the worksheet where you want to place the top 
left of the shape. Drag down and to the right until the shape is the desired size.  

6. Enter your text.  
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Format Shapes and Text Boxes 
Shapes, including text boxes, can be formatted with fill, outline, and effects. 

Here’s how to format a shape. This example continues using the blank file from the previous 

exercise. 

1. Select the shape. 
2. Select the DRAWING TOOLS FORMAT tab on the Ribbon. 
3. Select SHAPE FILL to select a color, picture, gradient or texture to use inside the shape. 

 

4. Select SHAPE OUTLINE to select a color, weight, line style, and in some cases, arrows to use for the 
shape outline. 

 

5. Select SHAPE EFFECTS to apply additional affects to the shape. 
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Insert Pictures 
You can insert any picture file from your computer or other media drive.  

Here’s how to insert a picture. This example continues using the blank file from the previous 

exercise. 

1. Place your cursor in the cell where you want the picture located. The picture will not 

increase the cell size, but will serve as an anchor for where the picture is located on the 

worksheet. 

2. Select the Insert tab from the Ribbon. 

3. Select Illustrations. 

 

4. Select Pictures. 

 

5. Navigate to the location of the file and highlight the file you want to insert. 
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6. Select Insert. 
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Module Six: Review Questions 
1. What are at least three of the five tabs of the Quick Analysis icon? 

 

2. The contents of the Recommended Charts options change, depending on what type of 

data you have selected. 

a) True 

b) False 

3. You must insert a chart before you can see what it will look like with your data. 

a) True 

b) False 

4. Which tool allows you to select a new range of data for an existing chart? 

a) Add Chart Element 

b) Quick Layout 

c) Select Data 

d) None of the above 

5. Which of the following allows you to resize a chart? 

a) “Handles” around the edges and corner 

b) The + to the right of the chart 

c) The paintbrush icon to the right of the chart 

d) None of the above 

6. Can you name nine chart elements? 

7. You can change how the horizontal and vertical axis in a chart display data. 

a) True 

b) False 

8. Chart styles include which of the following? 

a) Colors 

b) Layouts 

c) Legends 

d) None of the above 

9. What options are available for moving a chart? 

10. Shapes, text boxes and images are NOT located within a single cell on a worksheet. 

a) True 

b) False  



Excel Essentials  © TechMentors 

142 

Module 7: Wrapping Up 
Although this workshop is coming to a close, we hope that your journey to improve your Excel 

2016 skills is just beginning. Please take a moment to review and update your action plan. This 

will be a key tool to guide your progress in the days, weeks, months, and years to come. We 

wish you the best of luck on the rest of your travels. 

 

Words from the Wise 
We’d like to leave you with a few thoughts to accompany you on your Excel 2016 learning 

journey. 

• Plan out your worksheets to make the most efficient use of time and to prepare for how you will 
use data in charts or tables 

• Remember that workbooks can contain multiple worksheets of related information. 

• Take advantage of Excel’s many shortcuts for working with data, like copying and pasting either 
values or formulas. 

• Use outlines and subtotals to gain insight into your data. 

• Put your data into tables to simplify filtering data. 

• Remember that Excel will walk you through the necessary arguments when using Functions. 

• You can present your data with style using quick analysis, charts, shapes and text boxes. 

 

Learning is the beginning of wealth. 

 

Jim Rohn 
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