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Exploring Excel 
Welcome to Excel 101! This course introduces Microsoft Excel and its core functions. 
In this chapter you’ll learn what Excel is, how to launch it, and how to navigate its 
interface. By the end, you’ll be comfortable opening Excel and identifying its key 
components. 

 

What is Microsoft Excel? 

Spreadsheet 
Excel is a spreadsheet program—a digital grid of rows and columns used to organize, 
calculate, and analyze data. 

Database 
While not a full database system, Excel can store structured data and apply filters, 
sorts, and lookups. 

Graphing Program 
Excel can turn data into visual charts and graphs, helping you spot trends and 
patterns. 

 

How Do I Start Excel? 

From the Start Menu 
1. Click the Start button. 
2. Type “Excel” in the search bar. 
3. Click the Excel icon to launch the program. 

From the Keyboard 

Press Windows Key + S , type “Excel,” and hit Enter . 

From the Task Bar 
If Excel is pinned to your taskbar, click the icon directly. 

 

      Hands-On Exercise: Launch Excel Three Ways 
Objective: Practice opening Excel using different methods. 

• Method 1: Use the Start Menu. 
• Method 2: Use the keyboard shortcut. 
• Method 3: Use the Task Bar icon. 
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How do I Open and Save a workbook? 

View Creating and Opening Workbooks (lesson 3) from GCF Global. 
https://edu.gcfglobal.org/en/excel/creating-and-opening-workbooks/1/ 

To open a recent workbook from the recently used list: 

1. Click the file menu and choose Open or press Ctrl O . 

2. Double click one of the recently saved files. 

To open a workbook that is not in the recently used list: 

1. Click the file menu and choose Open or press Ctrl O . 

2. Click Browse or choose one of the provided locations such as OneDrive. 
3. Navigate to the file’s location. 
4. Double click the desired file. 

To save changes to the open workbook: 

Click the file menu and choose Save or press Ctrl S . 

View Saving and Sharing Workbooks (lesson 4) from GCF Global’s Excel training 
https://edu.gcfglobal.org/en/excel/saving-and-sharing-workbooks/1/ 

To save the open workbook with a new file name: 
1. Click the file menu and choose Save As. 
2. Click Browse or choose one of the provided locations such as OneDrive. 
3. Navigate to the desired location. 
4. Enter the desired file name. 

 

How Do I Use the Interface? 

View Getting Started with Excel (lesson 1) from GCF Global’s Excel training. 
https://edu.gcfglobal.org/en/excel/getting-started-with-excel/1/ 

Opening Screen 
When Excel opens, you’ll see the Home screen.  This includes options to start a new 
workbook or open a recent file. 

Title Bar 
Displays the name of your workbook and includes window controls (minimize, 
maximize, close). 

Resizing the Excel Window 
Drag the edges or corners of the window to resize. If Excel is fully maximized, first click 
the restore icon before dragging the edges or corners. 

File Menu 
Click File to access options like Home, New, Open, Save, Print, Export, and Close. 

https://edu.gcfglobal.org/en/excel/creating-and-opening-workbooks/1/
https://edu.gcfglobal.org/en/excel/saving-and-sharing-workbooks/1/
https://edu.gcfglobal.org/en/excel/getting-started-with-excel/1/
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Ribbon Tabs, Groups, and Icons 
The Ribbon organizes commands into tabs (e.g., Home, Insert, Page Layout).  
Each tab contains groups of related tools. 

Minimizing and Maximizing the Ribbon 
Double click one of the ribbon’s tabs to collapse or expand the Ribbon. 

Workbooks and Worksheets 
A workbook is the entire Excel file. A worksheet is a single tab within the workbook. 

Rows, Columns, Cells and Ranges 
• Rows run horizontally and are numbered. 
• Columns run vertically and are lettered. 
• Cells are individual boxes (e.g., A1). 
• Ranges are groups of cells (e.g., A1:C3). 

Gridlines 
Light gray lines that separate cells—visible on screen but optional when printing. 

Formula Bar 
Displays the contents of the selected cell and allows you to enter or edit formulas. 

Focus Cell 
The currently selected cell, outlined in green. 

Zoom Options 
Adjust the zoom level using the slider in the bottom-right corner. 

Status Bar 
Is shown at the bottom of the screen.  It displays information like sum, average, and 
count of selected cells. 

Quick Access Toolbar 
A customizable toolbar for frequently used commands (e.g., Save, Undo). 

Exiting Excel 

Click the X in the top-right corner or use Alt + F4 . 
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      Hands-On Exercise: Interface Scavenger Hunt 
Objective: Familiarize yourself with Excel’s layout. 

1. Open Excel. 
2. Locate and identify the following:  

o Title Bar 
o Ribbon Tabs 
o Formula Bar 
o Status Bar 
o Quick Access Toolbar 

3. Write down one function each area provides. 

 

      TechMentor Tip 
Hover over any icon in the Ribbon to see a tooltip. These mini-descriptions are a 
great way to learn by exploring. 
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Using Basic Workbook Skills 
In this chapter, you will practice selecting cells and ranges, entering and editing 
values, and managing worksheets and workbooks. These foundational skills are 
essential for navigating and building spreadsheets effectively. 

 

How Do I Select Cells and Ranges? 

View Cell Basics (lesson 5) from GCF Global's Excel Training. 
https://edu.gcfglobal.org/en/excel/cell-basics/1/ 

Select a Cell or Range with the Keyboard 
• Use Arrow Keys to move the focus cell. 
• Hold Ctrl + Arrow to jump to the edge of data. 
• Hold Shift + Arrow to select multiple cells. 
• Use Ctrl + Shift + Arrow to select entire data blocks. 

Select a Cell or Range with the Mouse 
• Click to select a single cell. 
• Ctrl + Click to select non-adjacent cells. 
• Shift + Click to select a range. 
• Click and Drag to select multiple adjacent cells. 

Select with the Go To Dialog Box 

• Press Ctrl + G  or F5  to open Go To. 

• Type a cell reference (e.g., A1:D5) and press Enter . 

 
      Hands-On Exercise: Cell Selection Practice 

Objective: Practice selecting cells using different methods. 

1. Create a blank workbook Ctrl + N . 

2. Select cell A1 using the keyboard or mouse. 

3. Use Shift + Arrow  to select A1 through A5. 

4. Use Ctrl + G  to jump to cell D10. 

5. Select a non-adjacent range: A1, C1, E1 using Ctrl + Click. 

Reflection: Which method felt most efficient? 

 

https://edu.gcfglobal.org/en/excel/cell-basics/1/
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How Do I Enter and Edit Data? 

View Cell Basics (lesson 5) from GCF Global's Excel Training. 
https://edu.gcfglobal.org/en/excel/cell-basics/1/ 

Text, Number, and Date Values 
Excel accepts text (e.g., “Total”), numbers (e.g., 100), and dates (e.g., 8/18/2025). 

Enter Data in a Cell 
• Click a cell and type. 

• Press Enter  to confirm and move down or 

Press Tab  to confirm and move right or 

Press Ctrl + Enter  to confirm and stay in the same cell. 

Edit Data with the Keyboard 

• Double-click the cell or press F2  to edit. 

• Use arrow keys to move within the cell. 

Enter Data in the Formula Bar 
• Click the cell, then type in the Formula Bar. 

Enter Multiple Data Values with Autofill 
• Type a value (e.g., “Monday”) in a cell. 
• Drag the fill handle (bottom-right corner) to autofill adjacent cells. 

 

      Hands-On Exercise: Enter and Edit Data 
Objective: Practice entering and editing different types of Data. 

1. In cell A1, type “Name”. 
2. In cell B1, type “Date”. 
3. In cell C1, type “Amount”. 
4. Fill in rows 2–6 with sample data of your choosing. 
5. Use Autofill to extend a date series. 
6. Edit one value using the formula bar. 

Reflection: What surprised you about Autofill? 

 

How Do I Work with Worksheets? 

View Working with Multiple Worksheets (lesson 9) from GCF Global's Excel Training. 
https://edu.gcfglobal.org/en/excel/working-with-multiple-worksheets/1/ 

https://edu.gcfglobal.org/en/excel/cell-basics/1/
https://edu.gcfglobal.org/en/excel/working-with-multiple-worksheets/1/
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Activate a Worksheet with the Mouse 
• Click the sheet name at the bottom. 
• Use the arrows to the left of the first sheet to scroll through sheets. 
• Right-click a sheet tab for more options. 

Activate a Worksheet with the Keyboard 

• Press Ctrl + Page Up  or Ctrl + Page Down . 

Add, Rename, Copy, Color, Delete Sheets 

• Add: Click the plus icon or press Shift + F11 . 

• Rename: Double-click the sheet tab and type the new name. 
• Copy: Right-click → Move or Copy → Check Create a copy → click OK. 
• Color: Right-click → Tab Color → choose a color. 
• Delete: Right-click → Delete. 

 

      Hands-On Exercise: Worksheet Management 
Objective: Create and customize worksheets. 

1. Add three new worksheets. 
2. Rename them “January,” “February,” and “March.” 
3. Assign each a different tab color. 
4. Copy “January” and rename it “January Copy.” 
5. Delete “March.” 

Reflection: How might you use multiple worksheets in a real project? 

 

How Do I Work with Workbooks? 

Types of Workbooks 
• Blank Workbook: Starts empty. 
• Template: Pre-formatted for specific tasks. 

Create a Workbook 
• New Blank: File → New → Blank Workbook. 
• From Template: File → New → Choose Template. 

Save a Workbook 

• Save: File → Save or Ctrl + S . 

• Save As: or F12  or File → Save As → Choose location and name. 

Switch and Close 
• Switch: View → Switch Windows. 

• Close: File → Close or Ctrl + W . 
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      Hands-On Exercise: Workbook Basics 
Objective: Create, save, and switch between workbooks. 

1. Create a new blank workbook. 
2. Save it as “Budget2025.xlsx” in a folder of your choice. 
3. Create a second workbook from a template. 
4. Switch between the two using the Ribbon. 
5. Close one workbook. 

Reflection: What naming convention will help you organize your files? 

 

      TechMentor Tip 
Use descriptive file names like “ClientList_2025_08” where 2025 is the year and 08 
is the month.  Using a four-digit year followed by a two-digit month will make 
searching and sorting easier later. 
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Working with Rows and Columns 
In this chapter, you will learn how to select, resize, hide, insert, delete, and move rows 
and columns. These skills are vital for organizing data and customizing the layout of a 
worksheet. 

 

How Do I Select Rows and Columns? 

View Modifying Columns, Rows, and Cells (lesson 6) from GCF Global's Excel 
Training.  https://edu.gcfglobal.org/en/excel/modifying-columns-rows-and-cells/1/ 

With the Mouse 
• Click the row number or column letter to select one. 
• Click and Drag over multiple row numbers or column letters to select a range. 
• Ctrl + Click to select non-adjacent rows or columns. 
• Shift + Click to select a continuous range. 

With the Keyboard 

• Rows: Shift + Spacebar  selects the entire row. 

• Columns: Ctrl + Spacebar  selects the entire column. 

• Use Shift + Arrow Keys  to expand the selection. 

With the Go To Dialog Box 

• Press Ctrl + G  or F5 , type a range (e.g., 1:10 or A:C), and press Enter . 

 

      Hands-On Exercise: Selecting Rows and Columns 
Objective: Practice selecting rows and columns using mouse and keyboard. 

1. Select row 5 using the mouse. 
2. Select columns B through D using click and drag. 

3. Use Ctrl + Spacebar  to select column C. 

4. Use Shift + Spacebar  to select row 10. 

5. Use Ctrl  + Click to select rows 3, 7, and 11. 

Reflection: Which method felt most intuitive? 

 

How Do I Resize Rows and Columns? 

Drag Method 
• Hover over the edge of a row number or column letter. 
• Click and drag to resize. 

https://edu.gcfglobal.org/en/excel/modifying-columns-rows-and-cells/1/
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AutoFit Method 
• Double-click the edge of the row number or column letter to auto-resize based 

on content. 

Ribbon Method 
• Home → Cells Group → Format → Row Height / Column Width. 

 

      Hands-On Exercise: Resizing Practice 
Objective: Resize rows and columns using different methods. 

1. Create a new workbook by typing Ctrl + N . 

2. Type “Long Text Example” in cell A1. 
3. Resize column A manually to fit the text. 
4. Significantly increase the width of column B. 
5. Use AutoFit to resize column B. 
6. Use the Ribbon to set the height of row 1 to 30. 

Reflection: How does resizing affect readability? 

 

How Do I Hide and Unhide Rows and Columns? 

Hide 
• Right-Click Method: Right-click the row or column → Hide. 
• Drag Method: Drag the edge up (for rows) or left (for columns) until it 

disappears. 
• Ribbon Method: Home → Format → Hide & Unhide. 

Unhide 
• Right-Click Method: Select adjacent rows/columns → Right-click → Unhide. 
• Ribbon Method: Home → Format → Hide & Unhide → Unhide Rows/Columns. 

 

      Hands-On Exercise: Hide and Unhide 
Objective: Practice hiding and unhiding rows and columns. 

1. Hide column B using the right-click method. 
2. Hide row 3 using the Ribbon. 
3. Unhide both using adjacent selections. 

Reflection: When might hiding data be useful? 
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How Do I Insert and Delete Rows and Columns? 

View Modifying Columns, Rows, and Cells (lesson 6) from GCF Global's Excel 
Training.  https://edu.gcfglobal.org/en/excel/modifying-columns-rows-and-cells/1/ 

Insert 
• Right-Click Method: Select one or more rows/columns then Right-click → Insert. 
• Keyboard Method: Select one or more rows/columns then press 

Ctrl + Shift + + . 

• Ribbon Method: Select one or more rows/columns then  
Home → Insert → Insert Sheet Rows/Columns. 

Delete 
• Right-Click Method: Select one or more rows/columns then  

Right-click → Delete. 

• Keyboard Method: Select one or more rows/columns then press Ctrl + - . 

• Ribbon Method: Select one or more rows/columns then  
Home → Delete → Delete Sheet Rows/Columns. 

 

      Hands-On Exercise: Insert and Delete 
Objective: Add and remove rows and columns. 

1. Insert a row at row 5 using the Ribbon. 
2. Insert a column between columns C and D using the keyboard. 
3. Delete row 2 using right-click. 
4. Delete column A using the Ribbon. 

 

How Do I Move Rows and Columns? 
Cut and Paste 

• Select the row/column → Ctrl + X  → Select destination → Enter . 

Cut and Insert 
• Select → Right-click → Cut → Right-click destination → Insert Cut Cells. 

Drag and Drop 
• Hover over the edge → Click and drag to new location. 

 

      Hands-On Exercise: Rearranging Data 
Objective: Move rows and columns to reorganize a worksheet. 

1. Cut row 4 and paste it above row 2. 
2. Drag column D to the left of column B. 
3. Use “Insert Cut Cells” to move column E between columns A and B. 

 

https://edu.gcfglobal.org/en/excel/modifying-columns-rows-and-cells/1/
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      TechMentor Tip 
When moving rows or columns, double-check formulas—they may reference cells 
that shift during the move. 
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Creating Simple Formulas 
In this chapter, you will discover where the magic of Excel really begins.  You will learn 
how to create formulas, use operators, and apply built-in functions like SUM and 
AVERAGE. These skills unlock Excel’s power to calculate, analyze, and automate. 

 

What Is a Formula? 
A formula is a calculation written directly into a cell. It starts with an equal sign (=) and 
can include numbers, cell references, operators, and functions. The answers it 
produces will automatically change when the underlying data changes. 

View Intro to Formulas (lesson 13) from GCF Global's Excel Training. 
https://edu.gcfglobal.org/en/excel/intro-to-formulas/1/ 

 

What Is an Operator? 
Operators tell Excel what kind of calculation to perform: 

Symbol Meaning Description Example 

+ Addition Adds values together. =A1+B1 

- Subtraction Subtracts the second value from the 
first. 

=A1-B1 

* Multiplication Multiplies numbers. =A1*B1 

/ Division Divides the first number by the second. =A1/B1 

^ Exponent Raises a number to a power. =A1^2 

% Percent (%) Converts a number into its percentage 
form in a calculation. 

=A1*20% 

( ) Parenthesis Groups parts of a calculation and 
controls order of operations. 

=(A1+B1)*C1 

& Concatenate Combines multiple text values =A1&" "&B1 

https://edu.gcfglobal.org/en/excel/intro-to-formulas/1/
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 How Do I create a formula? 

# Step Example 

1 Determine, in English, what you want the formula to 
do. 

I want to add 10% to the price in 
cell A2. 

2 Translate the English into Excel’s Formula language. 
Begin the formula with an equal sign. 

=A2*110% 

3. Enter the formula. Click in cell B2and type  
=A2*110% 

4. Finish the formula by typing Enter  (moves the 

cursor down), or Tab  (moves the cursor to the 

right) or Ctrl + Enter  (keeps the cursor in 

place). 

Press Ctrl Enter . 

5. Verify the result is what you expect, and fine-tune if 
needed. 

Look at the values in B2 and verify 
that it is what you expect. 

As demonstrated in step 2 above, simple Excel formulas use the following sequence: 

1. Start with an equal sign: Every formula begins with = so Excel knows it’s a 
calculation, not plain text. 

2. Enter a value or a cell reference: You can type a number directly or click a cell 
to use its value. 

3. Add an operator: Insert + , – , * , / , & , or another operator to indicate the 

calculation you want. 
4. Repeat for additional values, cell references, and operators: Build the formula 

step-by-step until it produces the result you need. Press Enter , Tab , or 

Ctrl + Enter  to complete. 

 

 

      Hands-On Exercise: Try Basic Formulas 
Objective: Practice using operators in formulas. 

1. In cell A1, type 10. 
2. In cell B1, type 5. 
3. In cell C1, type =A1 + B1. 
4. Try other formulas:  

o =A1 – B1 
o =A1 * B1 
o =A1 / B1 
o =(A1 + B1) * 2  

 



Excel 101  © TechMentors 

19 

What Is a Function? 

View Functions (lesson 16) from GCF Global's Excel Training. 
https://edu.gcfglobal.org/en/excel/functions/1/ 

Function Defined 
A function is a predefined formula that performs a specific task. Functions start with a 
name (like SUM) followed by arguments in parentheses. 

Parts of a Function 
Each function has a name, a set of parenthesis ( ), and most have arguments inside the 
parentheses. The arguments are separated by commas.   
Example: =AVERAGE(A1,C1,F1). 

• Function Name: Tells Excel what to do (e.g., SUM) 

• Arguments: The data to process, inside parentheses (e.g., A1:A5) 

 

Sample Functions 

Function Purpose Example 

SUM Adds values =SUM(A1:A5) 

AVERAGE Finds the mean =AVERAGE(B1:B5) 

COUNT Counts numeric entries =COUNT(C1:C10) 

MAX Finds the highest value =MAX(D1:D10) 

MIN Finds the lowest value =MIN(E1:E10) 

IF Evaluates a condition, and returns one value 
if it is TRUE, and another value if it is FALSE. 

= IF(D2>=18,"Adult","Minor") 

 

      Hands-On Exercise: Use Functions 
Objective: Apply basic functions to a data set. 

1. In cells A1 through A5, enter: 10, 20, 30, 40, 50. 
2. In cell A6, type =SUM(A1:A5). 
3. In cell A7, type =AVERAGE(A1:A5). 
4. In cell A8, type =MAX(A1:A5). 
5. In cell A9, type =MIN(A1:A5). 

 

https://edu.gcfglobal.org/en/excel/functions/1/
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What Tools Can Help Me Build Formulas? 

Excel offers tools to insert and check formulas without memorizing everything. 

Insert Function 
The Insert Function feature helps you find and use the function you need. 

      Hands-On Exercise: Use the Insert Function feature 
Objective: Apply basic functions to a data set. 

1. Begin a new workbook. 

2. In cells A1 through E1 enter ID , First, Last, Age, Status. 

3. In cells A2 through D2 enter 1 , Charlie , Brown , 8 . 

4. In cell E1 click the fx icon on the formula bar. 

5. In the Search for a function section enter the word IF  and click Go. 

6. Notice the following in the Function Arguments dialog box. 
a. The name of the function. 
b. A short description identifies what the function calculates. 
c. A list of arguments for the function. 
d. Argument wells where you can enter values for the arguments. 
e. Buttons to aid you in selecting a range of cells for the argument. 
f. Text that shows the value of the argument. 
g. A short description of the current argument. 
h. The computed result of the function. 
i. A hyperlink that opens a web page for the function. 

7. For the Logical_test argument enter D2 >= 18 . 

8. For the Value_if_true argument enter Adult . 

9. For the Value_if_false argument enter Minor . 

10. Click OK and verify that Minor appears in cell E1. 
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AutoComplete 
Start typing a function name (e.g., =IF) and Excel suggests options. 

 

AutoSUM Button 
The AutoSUM button automatically inserts a SUM formula for adjacent numbers. 
The AutoSUM button is found on the Home tab → Editing group. 

 

AutoSUM List 
Click the dropdown next to AutoSUM button to access additional functions. 
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AutoCalculate 
Select a range of numbers and look at the Status Bar for quick totals. 

 

      Hands-On Exercise: Explore Formula Tools 
Objective: Use Excel’s built-in formula helpers. 

1. Enter a range of a few numbers. 
2. Select those numbers. 
3. Look at the Status Bar to see the sum and average. 
4. Use the AutoSUM button to total a column. 

 

How Do I Modify a Formula? 

Formula Bar 
The formula bar lets you see and edit the full formula, which is especially useful for 
complex ones. If needed, change the heigh of the formula bar by positioning the 
cursor at its bottom and then dragging up or down as needed. 

F2 and Arrow Keys 

Press F2  to enter edit mode for the active cell. You can now you to use the arrow keys 

to position the cursor within the formula so you can adjust its references without using 
the mouse. 

Range Borders 
Click and drag the colored borders to adjust cell references. 

Error Checking 
Excel flags errors with a small triangle or pop-up. Hover for details.  Or use the 
Formulas > Error Checking to diagnose problems. 

Copilot’s “Explain This Formula” 
Microsoft Copilot in Excel provides a plain-language breakdown of what a formula 
does, making it easier to learn or debug.  You can read more on How-To-Geek.com’s 
webpage: https://www.howtogeek.com/excel-has-a-new-way-of-explaining-formulas-
to-you/.  

 
      TechMentor Tip 

Use parentheses to control the order of operations—just like in math class. Excel 
follows PEMDAS (Parenthesis, Exponents, Multiply, Divide, Add, Subtract). 

 

https://www.howtogeek.com/excel-has-a-new-way-of-explaining-formulas-to-you/
https://www.howtogeek.com/excel-has-a-new-way-of-explaining-formulas-to-you/
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Moving and Copying Data 
In this chapter, you will practice duplicating and relocating data using keyboard 
shortcuts, mouse techniques, and Excel’s built-in tools. You will also explore relative 
vs. absolute references and learn how to use Paste Special and the Clipboard Pane. 

 

How Do I Duplicate Data in Excel? 

Keyboard Shortcuts 

• Ctrl + D  Duplicates the cell above. 

• Ctrl + C  Copies selected cells. 

• Ctrl + '  Replicates the cell above (copies formula or value). 

Ribbon 
• Select the range of cells you want to copy. 
• Click the Copy button on the Home tab. 
• Select the top left corner of your destination. 

• Press ENTER . 

Right-Click 
• Select the range of cells you want to copy. 
• Right-click → Copy. 
• Select the top left corner of your destination. 

• Press ENTER . 

Drag and Drop 
• Select the range of cells you want to copy. 
• Position the cursor on the border of the selected range. 

• While holding the Ctrl  key drag the border to a new location. 

AutoFill 
• Drag the fill handle (bottom right corner of the selected cell(s)) to copy values 

or extend a pattern. 

 

      Hands-On Exercise: Duplicate Data 
Objective: Practice duplicating data using various methods. 

1. Type “Sales” in cell A1 and “100” in A2. 

2. Use Ctrl + D  in A3 to duplicate A2. 

3. Use Ctrl + C  to copy A1 and A2 and paste it in C1. 

4. Use Ctrl + '  in C3 to replicate C2. 
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5. Enter “Monday” in cell C1. 
6. Use the AutoFill to extend “Monday” across cells D1 to G1. 

Reflection: Which method felt fastest? 

 

How Do I Move Data in Excel? 

Keyboard Shortcut 
• Select the range of cells you want to move. 

• Press Ctrl + X  to cut the selected range. 

• Select the top left corner of your destination. 

• Press ENTER . 

Ribbon  
• Select the range of cells you want to move. 
• Click the Cut button on the Home tab to cut the selected range. 
• Select the top left corner of your destination. 

• Press ENTER . 

Right-Click 
• Select the range of cells you want to move. 
• Right-click → Cut  
• Select the top left corner of your destination. 

• Press ENTER . 

Drag and Drop 
• Select the range of cells you want to copy. 
• Position the cursor on the border of the selected range. 
• Drag the border to a new location. 

 

      Hands-On Exercise: Move Data 
Objective: Practice relocating data. 

1. Add a new sheet to your workbook. 
2. Type “Expenses” in cell A1 and “200” in A2. 
3. Cut and paste both into column C. 
4. Drag cell C2 to D2. 

 

What are Relative, Absolute and Mixed References? 

View Relative and Absolute Cell References (lesson 15) from GCF Global's Excel 
Training.  https://edu.gcfglobal.org/en/excel/relative-and-absolute-cell-references/1/ 

https://edu.gcfglobal.org/en/excel/relative-and-absolute-cell-references/1/
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When a formula is copied from one cell to another, the formula’s cell addresses may 
be adjusted relative to the new vs. original location. You can force the copy to be 
absolute (stay the same) by adding a $ in front of both the column letter and the row 
number.  Or you can force the formula to have a mixed result by placing a $ in front of 
part of the address (either the column letter or the row number, but not both).  The 
details are explained below. 

Relative Reference 
A relative reference is created when you do not place a $ in front of both the row 
number and the column letter. 

 

Based on the destination cell, both the row number and the column letter can change. 

In this example, when B2 is copied down to B3, the “1” becomes a “2”. When B2 is 
copied across to C3, the column letter changes to a “B”. When B2 is copied to C3, 
both the column letter and row number are changed. 

Absolute Reference 
An absolute reference is created when you use a $ in front of both the column letter 
and row number 

 

No matter where the destination cell is, the row number and the column letter will not 
change. 

In this example, when B2 is copied down to B3, or across to C2, or to some other 
location like C3, the “A” stays an “A” and the “1” stays a “1” because the proceeding 
$ makes those references absolute. 



Excel 101  © TechMentors 

26 

Mixed with Relative Row, Absolute Column 
Use a $ in front of the column letter but not the row number. 

 

Based on the destination cell, the row number can change but the column letter will 
not change. 

In this example, when B2 is copied down to B3, the “1” becomes a “2”. But when 
copied across C3, the column letter remains an “A” because the preceding $ makes it 
absolute. 

Mixed with Absolute Row, Relative Column 
Use a $ in front of the row number but not the column letter. 

 

Based on the destination cell, the row number will not change but the column letter 
can change. 

In this example, when B2 is copied down to B 3, the “1” remains a “1” because the $ 
in front of the row letter makes it absolute. When B2 is copied across to C2 the 
column letter changes to a “B”. 

Summary 
Type Example Behavior 
Relative =A1 References may change when copied to a new location. 
Absolute =$A$1 References stay the same when copied to a new location. 
Mixed =A$1 

=$A1 
The part of the reference with a $ will stay the same, the part 
without a $ may change when copied to a new location. 

Why It Matters 
Relative references change based on position—great for repeating formulas. Absolute 
references stay locked—ideal for constants like tax rates. 
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      TechMentor Tip 

When creating or editing a formula, you can use press F4  to quickly toggle 

between relative, absolute, and mixed references. 

 

      Hands-On Exercise: Reference Types 
Objective: Compare reference behaviors. 

1. Add a new sheet to your workbook. 
2. Fill in the worksheet as shown below. 

 
3. In cell B7 click the AutoSum button and press ENTER . 

4. Notice this formula uses relative references. 
5. In cell C4 enter the following relative reference formula: 

=B4*C1  

6. Use the AutoFill feature to copy the formula from C4 to C5:C6. 
7. Notice the errors. 

8. Press Ctrl + ` . This displays the formulas in each cell. 

9. Notice how the relative references changed as the formula was copied down. 
B4 became B5 and B6 which is good.  But C1 became C2 and C3, which is the 
cause of the error. 

10. Press Ctrl + ` . Each cell again displays its value instead of its formula. 

11. Press Ctrl + Z  to undo the copy. 

12. Select cell C4 and press F2  to so you can edit the formula. 

13. Press the F4  key to change the C1 reference to $C$1, then press ENTER . 

As shown below the first part of the formula B4 is still relative, but the second 

part, $C$1 is an absolute reference. 

=B4*$C$1 
14. Again, use the AutoFill feature to copy the formula from C4 to C5:C6. 
15. Notice no errors. 

16. Toggle the display of formulas again by pressing Ctrl + ` . 

17. Notice that the $C$1 reference did not change. 

18. Toggle the display of formulas again by pressing Ctrl + ` . 

Reflection: When might you use an absolute reference?   
When might you use a mixed reference? 

 



Excel 101  © TechMentors 

28 

What is the difference between Duplicate, Replicate,  
Cut and Copy? 

Duplicate 

When you duplicate a cell using Ctrl + D  Excel copies the formula from the cell 

above.  If the formula uses relative references, those references are modified relative 
to the location of the focus cell. 

Replicate 

When you replicate a cell using Ctrl + '  again Excel copies the formula from the cell 

above. If the formula uses relative references, those references are NOT modified. In 
other words, replicate gives you an exact copy of the cell above. 

Copy 

When you copy a cell using Ctrl + C , Excel copies the formula to the clipboard.  You 

then need to move to the desired destination cell and press ENTER  to finish the copy. 

If the formula uses relative references, those references are modified relative to the 
location of the destination cell. 

Cut 

When you cut a cell using Ctrl + X , Excel copies the formula to the clipboard and 

removes it from the focus cell.  You then need to move to the desired destination cell 

and press ENTER  where it will be pasted. If the formula uses relative references, those 

references are NOT modified relative to the location of the destination cell. 

Summary 
Action Shortcut Description Adjust Relative References 
Duplicate Ctrl + D  Copies value / formula from cell above Yes 

Replicate Ctrl + '  Copies value / formula from cell above No 

Copy Ctrl + C  Copies values / formula of the selected cells Yes 

Cut Ctrl + X  Moves selected cells No 

 

      Hands-On Exercise: Compare Actions 
Objective: Try each method and observe results. 

1. Use Ctrl + D  to duplicate a value. 

2. Use Ctrl + '  to replicate a formula. 

3. Use Ctrl + C  and ENTER  to copy and paste. 

4. Use Ctrl + X  and ENTER  to cut and paste. 
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What Does Paste Special Do? 

Paste Special offers advanced options including: 
• Values: Paste only the result, not the formula. 
• Formats: Paste only formatting. 
• Formulas: Paste formulas without formatting. 
• Transpose: Flip rows to columns and vice versa. 

Accessing Paste Special 
• Ribbon: Home → Paste → Paste Special. 
• Right-Click: After copying → Right-click → Paste Special. 

• Keyboard: After copying → Ctrl + Alt + V . 

 

      Hands-On Exercise: Paste Special 
Objective: Use Paste Special to control what gets pasted. 

1. Copy the commissions in cells C4:C6. 

2. Paste into F5  using Paste Special → Values. 

3. Copy the Sales data (cells A3:C7) and paste into A11 using  
Paste Special → Transpose. 

Reflection: When is Paste Special most useful? 

 

What Is the Clipboard Pane? 
The clipboard pane is a pane that can appear on the left side of the worksheet. It 
shows a list of items that have been copied. 

Viewing the Clipboard Pane 
• On the Home tab, click the small arrow in the Clipboard group. 

Pasting from the Clipboard 
• Click any item in the pane to paste it. 

Clearing the Clipboard 
• Click Clear All in the Clipboard pane. 

 

      Hands-On Exercise: Clipboard Pane 
Objective: Use the Clipboard to manage multiple items. 

1. Open the Clipboard pane. 
2. Copy three different cells, one at a time. 
3. Paste each item into a new location. 
4. Clear the Clipboard. 



Excel 101  © TechMentors 

30 

Reflection: How does the Clipboard help with multitasking? 

 

      TechMentor Tip 
Use Paste Special → Values when sharing spreadsheets—this prevents accidental 
formula errors when others open your file. 
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Printing Worksheets 
In this chapter, you will learn how to preview and print worksheets, adjust page layout 
settings, and use advanced print options like scaling, page breaks, and 
headers/footers. These skills ensure that printed spreadsheets look clean, professional, 
and intentional. 

View Page Layout and Printing (lesson 12) from GCF Global's Excel Training. 
https://edu.gcfglobal.org/en/excel/page-layout-and-printing/1/ 

 

How Do I Preview a Printout? 

• Go to File → Print or press Ctrl + P . 

• The Print Preview pane shows how the worksheet will appear on paper. 
• Optional: Scroll through pages using the arrows. 

 

      Hands-On Exercise: Print Preview 
Objective: Explore the print preview screen. 

1. Open a worksheet with sample data. 

2. Go to File → Print  or press Ctrl + P  to open Print Preview. 

3. Scroll through the preview. 
4. Note any layout issues or cut-off content. 

 

What Are Workbook Views? 
Another way to preview the print out is by changing the workbook view. 
• Go to View and select one of the following Workbook Views 

View Description 
Normal Default editing view 
Page Break Preview Shows page breaks visually 
Page Layout Shows an editable preview with headers and footers. 

      TechMentor Tip 
Toward the right of the status bar are three icons that correspond to the three 
workbook views. 

 

      Hands-On Exercise: View Modes 
Objective: Explore different workbook views. 

1. Switch to Page Layout view. 
2. Switch to Page Break Preview. 
3. Return to Normal view. 

https://edu.gcfglobal.org/en/excel/page-layout-and-printing/1/
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Reflection: Which view helps most with printing? 

 

How Do I Print a Worksheet? 

• Go to File → Print  or press Ctrl + P  to open Print Preview. 

• Choose a printer from the dropdown. 
• Click Print to send the job. 

 

      Hands-On Exercise: Print a Sample 
Objective: Practice printing a worksheet. 

1. Open a worksheet. 
2. Go to File → Print. 
3. Choose the Microsoft Print to PDF printer. 
4. Click Print.  
5. Choose a folder, enter a file name, and click Save. 
6. Open the PDF and verify it is what you expected. 

 

What Options Does the Print Preview Screen Provide? 
Option Description 
Copies Number of copies to print 
Printer Select from available printers 
Page Range Choose specific pages 
Sides Print one-sided or double-sided 
Collated Keeps multi-page sets together 
Orientation Portrait or Landscape 
Margins Adjust space around content 
Scaling Fit content to page 

 

      Hands-On Exercise: Print Settings 
Objective: Customize print settings. 

1. Change orientation to Landscape. 
2. Set margins to Narrow. 
3. Scale to fit all columns on one page. 
4. View the preview and assess layout. 
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How Do I Use the Page Setup Options? 
The ribbon has a Page Layout that includes many options including the following: 

Change Margins 
• Page Layout → Margins dropdown → Choose a preset or Custom Margins. 

Center Output 
• Page Layout → Margins dropdown → Choose Margins. 
• In Custom Margins, check Horizontally and/or Vertically. 
• Click Print Preview to inspect the results. 

Change Orientation 
• Page Layout → Orientation dropdown.  

o Choose portrait for regular paper: 8 ½” width and 11” height. 
o Choose landscape for sideways paper: 11”width and 8 ½” height. 

Set Paper Size 
• Page Layout → Size dropdown → Choose a paper size. 

Set Print Area 
• Select the range you want to print. 
• Page Layout → Print Area → Set Print Area. 

Clear Print Area 
• Page Layout → Print Area → Clear Print Area. 

      Hands-On Exercise: Print Area 
Objective: Control what gets printed. 

1. Select some, but not all the data in your worksheet. 
2. Set it as the print area. 
3. Preview the printout. 
4. Clear the print area and preview again. 

Reflection: When would you want to isolate a print area? 

 

How Do I Set and Remove Page Breaks? 

Set Page Breaks 
• Select the row or column where you need a page break. 
• Page Layout → Breaks → Insert Page Break. 

Use Page Break Preview  
• View → Page Break Preview 
• Drag the page breaks (blue lines) to the desired location. 
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Remove Page Breaks 
• Page Layout → Breaks → Remove Page Break. 

Reset All 
• Page Layout → Breaks → Reset All Page Breaks. 

 

      Hands-On Exercise: Page Breaks 
Objective: Control where pages split. 

1. Insert a page break after row 20. 
2. Preview the result. 
3. Remove the break and reset all. 

 

How Do I Set Print Titles? 
A print title is one or more repeated rows at the top of each page, or one or more 
repeated columns at the left of each page.   

Set Print Titles 
• Page Layout → Print Titles 
• Click in the Rows to repeat at top well or the Columns to repeat at left well. 
• Use the mouse to select the desired rows / columns. 
• Click Print Preview and scroll through the pages to verify the print tiles work. 

 

      Hands-On Exercise: Print Titles 
Objective: Keep headers visible across pages. 

1. Open a worksheet with column headers. 
2. Set row 1 as the row to repeat at top. 
3. Preview multiple pages. 

 

What Is Scale to Fit? 

Fit to Width: Shrinks content to fit page width 
• Page Layout → Width drop down → Select the desired number of pages wide. 

• Go to File → Print  or press Ctrl + P  to verify in Print Preview. 

Fit to Height: Shrinks content to fit page height 
• Page Layout → Height drop down → Select the desired number of pages tall. 

• Go to File → Print  or press Ctrl + P  to verify in Print Preview. 
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Page Scale: Manually scale the print out 
• Page Layout → Scale → Set desired percentage. 

• Go to File → Print  or press Ctrl + P  to verify in Print Preview. 

 

      Hands-On Exercise: Scaling 
Objective: Fit content neatly on one page. 

1. Use Fit to Width to fit all columns on one page. 
2. Preview the results. 
3. Exit preview. 
4. Adjust page scale to 80%. 
5. Preview the results again. 
6. Exit preview  
7. Fine tune as desired. 

 

How Do I Add a Page Header/Footer? 

Page Setup Method 
• On the Page Setup tab, click the small arrow in the Page Setup group. 
• Click the Header/Footer tab. 
• Click Custom Header… or Custom Footer… 
• Enter desired text in the Left, Center and/or Right sections. 

• Optional: Highlight your text and use the  button to change the font. 
• Optional: Use the other buttons to insert page numbers, dates, time, file path, 

file name, sheet name and more. 

Page Layout Method 
• Switch to Page Layout view → Click in the left, center or right sections of the 

header or footer. 
• Type your text. 

 

      Hands-On Exercise: Headers and Footers 
Objective: Add identifying info to printed pages. 

1. Add your name to the header. 
2. Add page numbers to the footer. 
3. Preview the result. 

Reflection: What info belongs in a header vs. footer? 

 
   How Do I Print / Not Print Gridlines? 

• Page Layout → Sheet Options → Gridlines → Check/Uncheck Print. 
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      TechMentor Tip 
Use Print Titles and Scaling together to create clean, readable reports—especially 
when printing large tables. 
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Formatting Numbers and Dates 
View Understanding Number Formats (lesson 8) from GCF Global's Excel Training. 

https://edu.gcfglobal.org/en/excel/understanding-number-formats/1/ 

In this chapter, you will explore how to format numbers, currency, percentages, and 
dates in Excel. You will learn how to use built-in formats, apply formatting icons, and 
create custom number formats for specialized needs. 

 

What Is the Number Format Drop-Down? 
Located on the Home tab, the Number Format drop-down lets you quickly change 
how values appear. 

Common Formats 
Format Description Example 
General Default format, no specific styling 1234.567 
Number Adds commas and decimals 1,234.57 
Currency Adds currency symbol $1,234.57 
Accounting Aligns currency symbols $ 1,234.57 
Short Date Compact date format 8/18/2025 
Long Date Full date format Monday, August 18, 2025 
Time Time format 4:30 PM 
Percentage Multiplies by 100 and adds % 85% 
Fraction Displays as a fraction 1/2 
Scientific Scientific notation 1.23E+03 
Text Treats value as text 1234 

 

      Hands-On Exercise: Apply Number Formats 
Objective: Format values for clarity and context. 

1. Add a new sheet. 
2. Enter 1234.567 in cell A1. 
3. Apply the following formats:  

o Number 
o Currency 
o Accounting 
o Percentage 
o Short Date 

4. Observe how the value changes. 

Reflection: Which format best suits financial data? 

 

https://edu.gcfglobal.org/en/excel/understanding-number-formats/1/
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What Are the Number Format Icons? 
The following icons are in the Number group on the Home tab: 

• Accounting ($): Applies accounting format. 
• Percentage (%): Converts to percent. 
• Comma (,): Adds thousand separators. 
• Increase Decimal: Adds decimal places. 
• Decrease Decimal: Removes decimal places. 

 

      Hands-On Exercise: Format Icons 
Objective: Use icons to refine number appearance. 

1. Enter 1234.5 in cell B1. 
2. Apply Accounting format. 
3. Use Increase Decimal twice. 
4. Use Comma format. 

 

How Does the Number Format Dialog Box Work? 
The Format Cells dialog box’s Number tab provides additional options for formatting 
numbers. 

1. Launch the Format Cells dialog. 

• Click the small arrow in the Number group or press Ctrl + 1 . 

2. Choose one of the categories. 
3. Based on your category, select the desired options. 
4. Click OK. 

 

      Hands-On Exercise: Explore Format Dialog 
Objective: Customize number formatting. 

1. Select a cell with a number. 

2. Press Ctrl + 1 . 

3. Explore each category. 
4. Apply a custom format. 
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Formatting Fonts and Alignment 
View Formatting Cells (lesson 7) from GCF Global's Excel Training. 

https://edu.gcfglobal.org/en/excel/formatting-cells/1/ 

In this chapter, you will explore how to change font styles, adjust alignment, rotate 
and wrap text, and merge cells. These formatting tools help make spreadsheets easier 
to read and more visually appealing. 

 

How Do I Change the Font Type? 
• Use the Font drop-down on the Home tab. 
• Choose from standard fonts like Arial, Calibri, or Times New Roman. 
• Fonts affect readability and tone—use clean, professional styles. 

 

How Do I Change the Font Size? 

Font Size Drop-Down 
• Select a cell → Use the drop-down to choose a size. 

Increase/Decrease Buttons 
• Click the Increase Font Size or Decrease Font Size buttons to adjust 

incrementally. 

 

      Hands-On Exercise: Font Styling 
Objective: Customize font type and size. 

1. Start a new workbook. 
2. Type “Monthly Report” in cell A1. 
3. Change the font to Arial. 
4. Increase the font size to 16. 
5. Try a different font like Verdana. 

 

How Do I Make the Font Bold, Italic, or Underlined? 

Keyboard Shortcuts 
• Ctrl + B: Bold 
• Ctrl + I: Italic 
• Ctrl + U: Underline 

Ribbon Buttons 
• Use the Bold, Italic, and Underline buttons on the Home tab. 
• Click the Underline drop-down for double underline. 

https://edu.gcfglobal.org/en/excel/formatting-cells/1/
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      Hands-On Exercise: Emphasis Formatting 
Objective: Apply emphasis to text. 

1. Type “Total Revenue” in cell B1. 
2. Make it bold and italic. 
3. Add a double underline. 

 

How Do I Change Font Color and Background Color? 

Fill Color Button 
• Use the Fill Color drop-down to change cell background. 

Font Color Button 
• Use the Font Color drop-down to change text color. 

Color Options 
• Theme Colors: Match workbook theme. 
• Standard Colors: Basic palette. 
• More Colors: Custom RGB or HSL values. 

 

      Hands-On Exercise: Color Formatting 
Objective: Add visual contrast. 

1. Type “Expenses” in cell C1. 
2. Change font color to dark red. 
3. Change background to light gray. 

 

How Do I Use the Format Cells Dialog Box’s Font & Fill Tabs 

Font Tab 
• Adjust font, style, size, underline, color, and effects. 

Fill Tab 
• Choose background color, pattern color, and style. 
• Use Fill Effects for gradients. 

 

      Hands-On Exercise: Format Cells Dialog 
Objective: Explore advanced font and fill options. 

1. Select a cell → Press Ctrl + 1 . 

2. Use the Font tab to apply bold, blue text. 
3. Use the Fill tab to apply a gradient background. 
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How Do I Align Text? 

Horizontal Alignment 
• Left, Center, Right 
• Found in the Alignment group on the Home tab. 

Vertical Alignment 
• Top, Middle, Bottom 
• Also in the Alignment group. 

 

      Hands-On Exercise: Text Alignment 
Objective: Align text for clarity. 

1. Type “Quarter 1” in cell D1. 
2. Center horizontally and vertically. 
3. Try left and bottom alignment. 

 

How Do I Rotate Text? 

Orientation Button 
• Found in the Alignment group. 
• Options:  

o Angle Clockwise 
o Angle Counterclockwise 
o Vertical Text 
o Rotate Up / Down 
o Reset Orientation 

 

      Hands-On Exercise: Text Rotation 
Objective: Rotate text for layout efficiency. 

1. Type “Region” in cell E1. 
2. Rotate text vertically. 
3. Try Angle Clockwise. 

 

How Do I Change Text Indentation? 
• Use the Increase Indent and Decrease Indent buttons. 
• Helps structure hierarchical data. 
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      Hands-On Exercise: Indentation 
Objective: Organize text visually. 

1. Type “North Region” in cell F1. 
2. Increase indent twice. 

 

How Do I Wrap Text? 
• Select the cell → Click Wrap Text in the Alignment group. 
• Makes long text fit within cell width by breaking it into lines. 

 

      Hands-On Exercise: Wrapping Text 
Objective: Fit long text into a cell. 

1. Type “This is a long description of quarterly performance” in cell G1. 
2. Apply Wrap Text. 

 

How Do I Merge Cells? 
Option Description 
Merge & Center Combines cells and centers content 
Merge Across Merges cells across columns. If cells in multiple rows are 

selected, then multiple merges occur, one per row. 
Merge Merges cells without centering 
Unmerge Cells Splits merged cells back to original cells 

 

      Hands-On Exercise: Merging Cells 
Objective: Create a centered title. 

1. Type “Annual Summary” in cell A1. 
2. Select A1 through D1. 
3. Click Merge & Center. 

 



Excel 101  © TechMentors 

43 

How Do I Use the Format Cells Dialog Box’s Alignment Tab 

• Launch the Format Cells dialog box Ctrl + 1 . 

• Choose from the following options. 
Option Description 

Horizontal alignment  Choose an option from the drop-down menu. 
Vertical alignment  Choose an option from the drop down menu 
Indent  Enter a number for the desired indentation. 
Wrap text  When checked text can wrap. 
Shrink to fit  When checked, large amounts of text fit in the width of the cell. 
Merge cells  When checked, the selected cells are merged. 

Text direction  Choose an option from the drop-down menu. 
Orientation  Click on an orientation, change the angle with the mouse, or set the 

angle with the degrees control. 

 

 

How Do I Use the Format Painter? 
The format painter allows you to quickly “paint” the format of a cell(s) to other cells. 

• Select a formatted cell  
• Click Home → Format Painter  
• Click target cell. 

 

      TechMentor Tip 
If you double click the Format Painter button, then you can continually paint the 

format on to multiple distinct cells.  When done, press the ESC  key to get out of 

the format painter mode. 

 

      Hands-On Exercise: Format Painter 
Objective: Copy formatting efficiently. 

1. Format cell A1 with bold, blue text and yellow fill. 
2. Use Format Painter to apply the same style to A2 and A3. 

 

How Do I Use the Clear Button? 
The Clear button drop-down on the Home tab includes the following options. 

Option Description 
Clear All Removes everything from the selected cells. 
Clear Formats Removes only the formatting of the selected cells. 
Clear Contents Removes the data but keeps the formatting. 
Clear Comments/Notes Removes annotations. 
Clear Hyperlinks Removes hyper-links but keeps the text. 
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      TechMentor Tip 
Use Wrap Text and Merge & Center together to create clean, readable headers 
that stand out without cluttering your layout. 
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Using Borders 
View Formatting Cells (lesson 7) from GCF Global's Excel Training. 

https://edu.gcfglobal.org/en/excel/formatting-cells/1/ 

In this chapter, you will learn how to add, customize, and remove cell borders in Excel. 
Borders help define sections, highlight key data, and improve overall readability—
especially when printing or sharing spreadsheets. 

 

How Are Cell Borders Different from Gridlines? 

Gridlines 
The light gray lines visible around every cell on the worksheet.  You can turn all of 
them on or off, but you cannot turn them off for individual cells. By default, they are 
not printed. 

Cell Borders 
Custom lines that you can put around individual cells and/or groups of cells.  You can 
adjust their color, line style, thickness, and location (top, bottom, left, right, etc.) 

 

How Do I Use the Borders Button? 
Located in the Font group on the Home tab: 

• Click the Borders drop-down to choose from multiple options including: 
o Bottom Border 
o Top Border 
o Left Border 
o Right Border 
o All Borders 
o Outside Borders 
o Thick Box Border 
o Draw Border / Erase Border 

 

      Hands-On Exercise: Apply Borders 
Objective: Use the Borders button to format a table. 

1. Add a new worksheet. 
2. Select cells B2:D5. 
3. Apply All Borders to the range. 
4. Apply a Thick Box Border around the entire table. 
5. Add a Bottom Border to the header row (B2:B5). 

 

https://edu.gcfglobal.org/en/excel/formatting-cells/1/
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How Do I Use the Format Cells Dialog Box’s Border Tab? 
Launching the Dialog 

• Select a cell or range → Press Ctrl + 1 → Go to Border tab. 
Options 

• Choose Line Style (solid, dashed, double). 
• Choose Color for borders. 
• Click edges of the preview box to apply borders to specific sides. 

 

      Hands-On Exercise: Custom Borders 
Objective: Apply styled borders using the dialog box. 

1. Select a table range. 
2. Press Ctrl + 1 → Border tab. 
3. Choose a dashed line style and blue color. 
4. Apply to top and bottom edges only. 

Reflection: How do styled borders affect visual hierarchy? 

 

How Do I Remove Borders? 
• Select the desired cell range. 
• Use the Borders drop-down → Select No Border. 

Or use the Format Cells dialog → Border tab → Click to remove edges. 

 

      TechMentor Tip 
Use borders sparingly—too many lines can clutter your layout. Highlight key areas 
like headers, totals, or sections instead of outlining everything. 
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Using Styles 
View Formatting Cells (lesson 7) from GCF Global's Excel Training. 

https://edu.gcfglobal.org/en/excel/formatting-cells/1/ 

In this chapter, you will explore how to apply, create, edit, and merge cell styles in 
Excel. Styles help maintain consistency, save time, improve readability, and support 
branded formatting across worksheets and workbooks. 

 

What Is a Style? 
A style is a predefined set of formatting options—including font, size, color, borders, 
and number formats—that can be applied to cells with one click. 

• Styles ensure consistency across headings, data, totals, and notes. 
• They’re especially useful in branded templates and instructional materials. 

Common Built-In Styles 
Style Name Purpose 
Heading 1 Major titles 
Heading 2 Subheadings 
Title Document title 
Total Summary values 
Input User-entered data 
Calculation Formula cells 
Note Explanatory comments 
Warning Text Alerts or cautions 

 

How Do I Apply a Style? 
• Select the desired cell or cells. 
• Go to Home → Styles → Cell Styles. 
• Hover over each style to preview. 
• Click the style you like to apply. 

 

      Hands-On Exercise: Apply a Style 
Objective: Use built-in styles to format a worksheet. 

1. Type “Total Sales” in cell A1 and “$1,250” in A2. 
2. Select A1 → Apply the Heading 1 style. 
3. Select A2 → Apply the Total style. 

 

https://edu.gcfglobal.org/en/excel/formatting-cells/1/
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How Do I Create a New Style? 
1. Plan your style by answering the following: 

• What will you name your style? 
• What will the style look like?  In other words will the style include any of the 

following attribute, and if so what settings are they? 
o Number format 
o Alignment 
o Font 
o Borders 
o Fill 
o Protection 

2. Select or create a cell that has the formats you desire.  
3. Go to Home → Cell Styles → New Cell Style. 
4. Enter the style name. 
5. Check the style attributes you want included. Uncheck all others. 
6. Click Format… and verify the format settings you want are included. 
7. Click OK to close the Format Cells dialog box. 
8. Click OK to close the Style dialog box. 

 

How Do I Edit a Style? 
1. Go to Home → Cell Styles → Right-click a style → Modify. 
2. Update the formatting as needed. 
3. Click OK to close the Format Cells dialog box. 
4. Click OK to close the Style dialog box. 

Note: All cells using that style will update automatically. 

 
      Hands-On Exercise: Modify a Style 
Objective: Refine an existing style. 

1. Modify the “Total” style to use bold red text. 
2. Apply it to a summary cell. 
3. Change it again to use green fill. 

Reflection: How does style editing support consistency? 

 

How Do I Merge Styles Between Workbooks? 
1. Open both workbooks. 
2. In the destination workbook, go to Home → Cell Styles → Merge Styles. 
3. Select the source workbook and click OK. 
4. Imported styles will appear in the Cell Styles gallery. 
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      TechMentor Tip 
Use styles to lock in your visual branding—especially when building reusable 
curriculum. It’s the fastest way to ensure consistency across documents. 
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Using Help 
In this chapter, you will discover how to access Excel’s built-in help features, use 
search tools, and explore intelligent assistance like Microsoft Copilot. You will also 
learn where to find reliable online resources and how to ask for help from a 
TechMentor. 

 

How Do I Get Help in Excel? 

F1 Keystroke 

• Press F1  to open the Help pane. 

• Search for topics, browse categories, or view suggested articles. 

Search Option 
• In the Tell Me or Search bar that is above the Ribbon, type what you want to do 

(e.g., “insert chart”) and Excel will guide you. 

 

      Hands-On Exercise: Built-In Help 
Objective: Use Excel’s help tools to solve a problem. 

1. Press F1  and search for “Create a style”and then press ENTER . 

2. Click in the Search bar and type “How do I add a blue thick border?” then click 
the Get Help option. 
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Artificial Intelligence in Excel 

Microsoft Copilot 
• Copilot is an AI assistant built into Excel. 
• In Excel, it only works with files that have AutoSave turned on, which also 

requires the file be saved in a folder that syncs with Microsoft Onedrive. 
• It can explain formulas, generate summaries, and suggest actions. 
• Use it to ask questions like:  

o “Please tell me what formula I should use to calculate the commission for 
the sales people. Please use the commission rate that is in cell C1.” 

o “Explain this formula” 
o “Create a chart from this data” 
o “Summarize this table” 

• You can also right-click on a cell, choose Copilot suggestions, and then pick an 
option from the submenu. 

 
 

 

Where Can I Learn More? 
Resource Web address Description 

Microsoft Support https://support.microsoft.com/en-us/excel Official Excel documentation 

ExcelJet https://exceljet.net/ 
Quick tips and keyboard 
shortcuts 

Contextures https://contexturesblog.com/ 
Blog with How To articles and 
videos 

Ablebits https://www.ablebits.com/ 
Add-ins and advanced Excel 
tools 

TechMentors https://theTechMentors.com 
How to blog, training courses, 
and more 

 

How Do I Get Help from a TechMentor 
Sometimes the best help is a human one. Feel free to email your questions to 
info@theTechMentors. Or if you want to schedule a one-on-one consultation, go to 
https://thetechmentors.com/contact/. 

https://support.microsoft.com/en-us/excel
https://exceljet.net/
https://contexturesblog.com/
https://www.ablebits.com/
https://thetechmentors.com/
https://thetechmentors.com/contact/
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      TechMentor Tip 

Learning Excel is like learning a language—use the built-in help and AI tools as 
your “phrasebook”, but don’t be afraid to ask a native speaker when you’re stuck. 
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